Many Collisions in Dorico 4

Hello,

I just completed an arrangement for my High School Jazz Band but the score has a lot of collisions… Why is this and how can I fix it?

Thanks in advance,
Ian Hook

Pigstep_Lewis_Cass_Demo (1).pdf (1.0 MB)

It looks like there just isn’t enough vertical space to accommodate everything automatically. Some things you can try (all in Layout Options):

  • Reduce the Staff Size just a tiny bit
  • Reduce the minimal vertical distance between “Staff group to staff group”
  • Reduce the vertical margins of either the page or the music frame

Additionally, I’m seeing textual instructions claiming more space than they strictly need, pushing everything else into collisions. Mainly in the percussion staves. If those are Shift-X text and not playing techniques, you can deactivate their Avoid collisions property in Engrave mode, then do the placement by hand. This way they won’t be taken into consideration for the vertical spacing.

Dynamics colliding with the barline (like the reeds at C) don’t have to do with vertical spacing, but you could switch on Erase background for those to make it look neater, adjust the Erasure padding if needed.

hrnbouma beat me to it, but I would certainly reduce the Page Margins at the top and bottom quite a bit to allow for more space in Layout Options/Page Setup.

Also, not what you were asking, but have you discussed this flute/picc part with your flute/picc player?

Great stuff everyone, thank you!

Yes, I have but is there something wrong with it? I’m a very young composer so there may be something wrong that I don’t quite realize…

Just spoke with her again and it’s going to be piccolo only, since the flute part is a bit too high.

1 Like