Media Bay dog slow to open / graphics issue

After the upgrade, the Media Bay window takes a huge amount of time (> 30 sec) to open.
All the time it takes for it to open, Cubase11.exe is red (Not responding) in the Task manager.

Same happens if in the Project window/Right side I switch from any tab to the Media tab.

Same happens if, after switching to the Media tab (and waiting…), I enter the File Browser.

Try this:

  • Close Cubase.
  • In the User Settings Folder rename mediabay3.db to anything else to hide is from the program. (Your system OS info is not in your Profile, so I can’t give you the actual file path)
  • Run Cubase and observe if it helped.

Note, Most of the tags are save directly to the files, with some possible exceptions, such as Ratings.

Thanks for the reply.
OS is Win10Pro.

I did try your suggestion before, based on some other threads I found on the forum.

It didn’t work, and I don’t think the problem is related to the database but maybe to some graphic glitch (?)

I could make it work for a short time by moving the Media Bay on a different monitor, and it popped up instantly, then started doing it again.

I have a Cubase LE on the same machine and it does the same after the upgrade (the databases are in a different folder from the Pro).

Oh. That sounds like a video card incompatibility. Is it Nvidia?

It is an nVidia 2070RTX.
Cubase LE 11.0.10 and Pro 11.0.10 were working perfect just few days ago.

I would still do a temp initialization of Cubase by renaming the User Settings folder to force Cubase to factory, just to eliminate that as a problem.

I don’t have a Nvidia card, so can’t say anything about it, but of course people try different driver versions, or removing all the extra gaming “bloat” Nvidia driver installers install.

Fixing the music app by upgrading the graphic driver is not something I would’ve thought of :slight_smile:

Yet it did fix the problem. Upgrading to the newest nVidia driver Studio version (as opposed to the Gaming version) seems to fix it.

Thanks @steve for the suggestion.

pretty good troubleshooting on your part, observing that the behavior was connected to a video type component.

Thanks. I’m kind of used to it, I spend most of my time in animation/VFX software where malfunctions related to the graphics subsystem are quite common.

1 Like

I’m also having this issue and it’s slowing down my productivity big time. May have to pick up a Studio One subscription to transfer projects over and get them done in a timely manner. I’m also having many other issues with this update but that’s not what this post is about. Hopefully Steinberg can get this sorted out quickly so that I can return to working where I’m accustomed.

As I wrote, after updating the nVidia drivers there are zero issues with the speed of the Media Bay.

I don’t have an Nvidia driver.

Then probably you have another issue, as mine was connected to the graphic card driver. This one is solved and marked as such, so I’m not sure posting in this thread helps.

You can try the solution suggested earlier in this thread, of resetting the database or the preferences, hopefully it helps.

I tried that and it did not work but thanks for replying. I do appreciate it. Have a good one!

1 Like

While the issue seemed to be solved by updating the driver, it came back.

Sometimes Cubase works OK, sometimes it exhibits the problem.
I tried driver settings, re-ordering my monitors (I have a 3 display setup and one of them was vertical), arranging the Cubase desktop and Project window around on various monitors, hiding the video player etc.
Nothing works. At some moment or another the issue will come back.

Contacted support and pointed them to this thread. They’ve been useless, just throwing out random suggestions that are already in the thread (delete your database etc)