MediaBay Folders Appear Empty

Alright, so here’s what’s happening: I have all of my samples sorted in my folder directory, but when I look at the same folders in the MediaBay, they appear empty. All of the files are in .wav format, and all of them are completely untagged (I didn’t use the MediaBay much in the past). Does anyone have any suggestions on how I can get my sample files to appear?

You can see what I’m talking about here:

What happens if you navigate to the Kicks folder by going down the “This Computer” tree instead of “Favorites”?

As far as I can tell, it’s no different:

Even though the check marks indicates the Folders have been scanned, it looks like it would if they hadn’t been scanned. Notice the Results field shows 0 in your pics. So maybe just forcing a rescan will fix it. If you select the top level “All Media” do you still get 0 for the Results field?

This is how my preferences for Media Bay are set


Yep, I tried clicking the Update Results button to force a rescan, but nothing changed. I matched your Preference settings and I checked that All Media Types was selected, but still nothing was showing up.

Strangely, I tried disabling the “Include Folders and Subfolders” Button over on the left hand of the toolbar, and that seems to have given me something I can work with:

It works exactly like windows’ own file explorer. I can’t click up to a higher level folder and see all of the contents, but at least it’s something I suppose.

Oh! Nevermind, I think I misunderstood what you meant by forcing a rescan. When I went over to the MediaBay’s File Browser, right clicked on something, and did a Rescan Disk, then things started to show up the right way. Yeah, thanks for the help. It looks like that might have been the fix I was looking for.