MediaBay via another output ? C 9.5 (Solved)

Is there any way to assign MadiaBay output to another output than Main Mix ? It is stupid thing to listen to the music from MadiaBay If I have various FX on my output stereo channel . Some years ago Cubase was muting all fx’s when you was listening from MediaBAy.


Yes, use Control Room. All previews in Cubase are routed to the Monitor 1 bus, if you are using Control Room. So you can route Monitor 1 bus to different physical output, than your Main Mix is routed.

Control Room is Cubase Pro only.

On tracks I can do so that one track can be routed via output1 and another via output 2 and both outputs are directed to the same physical output. Why I can’t do so with madiabay? I do not need Control room and do not trust it, because I’m not sure if my main mix is doubled a litlle or not and second thing I tested mediabay with CR. I can’t setup correct balance of loudness between monitors and headphone and main mix when I compare my mixdown to the project volume. (it’s crazy).

Control room is intended to help with all the things you are listing - including the balancing the volume levels of different monitoring systems.

Why not use it if you are asking for the solution it provides?? Seems to me you need it.

What do you not trust about it?

Maybe I don’t know how to use it correctly, but I checked it with madiabay and didn’t find good volume balance to work with my soundcard… And I don’t want to send madiabau signal to different soundcard outputs, bacause I have stereo 1L and 2R channel routed to the monitor speakers pair.


From your original post I understood you want to route the (MediaBay) preview to other output then the main mix.

If Volume is the only problem, you can set the preview volume in the MediaBays’ preview section.

Yes, It not works as I expect. I have soundcard esi 1010e. Maybe I should to do longer test. My question is how to work with Control room to not to touch my main mix at all. I want to be sure that if Control Room is on then nothing from my main mix go thru CR.?


Please, could you once more write, what is your real problem you want to solve?

MediaBay is routed via Phones ( no via Monitor 1) in the Control Room in my Cubase 9.5 and my soundcard Esi ESP1010e (8in 8 out).
Phones port is routed via another physical soundcard output than main mix, but I want via the same . I have only first pair 1L and 1R physical ouput routed to main stereo speakers (studio monitors) . Phones go to 3L and 3R and main mix go to the 1L and 2R. Is it possible to route MediaBay to 1&2 stereo ouput the same as Main Mix. I can do this with all tracks…I can create many buses and all of them to route to the first pair of physical output then all track can direct to another bus, but to the same physical output.
When MediaBay goes via Phones in the Control Room then my main mix goes via main bus and simultaneously via Control Room every time I open my project. It means that it is doubled because Control Room switches sourse from external inputs to Monitor Mix. So you have to everytime switch it back to ext sourse.


If you want to route the MediaBay Preview to the 1&2, add a Monitor 1 bus (this is where are all previews routed to). Then set the Main Out to Not Connected.

Make sure the preferences VST > Control Room > Use Phone as Preview Channel is disabled.

Then the preview is routed to 1&2 and Main Out is routed to 1&2. To Phones, only the Mix is toured (i.e. “Main Out”).

Thanks. It works, although I have another problem now. How to send some other tracks (than main mix tracks) to the second bus, but to the same 1&2 physical out if your 1&2 is busy by Control Room Monitor 1?


You can use the Direct Routing feature and send the signal to 2 Busses at the same time.

Or maybe I don’t understand to which bus do you want to send the other tracks? To the different Bus and then back to 1&2? Then you can use a Group (which is the “other Bus” and route the Group to the Main Out = Stereo Out).

I would like to have bus 1 (main mix) directed to 1&2 output. Bus 2 directed to 1&2 output and MediaBay to 1&2 otput.
If I use CR then is Ok for MediaBay and for bus 1 but I can’t hear bus 2.

I don’t want to listen the reference track via bus 1 were I have some FXs, EQ, Compression etc, so I send it to bus 2. Reference tracks I put inside of project tracks and sometime I listen to them from the MediaBay.


If I understand you right, then… Open Audio Connections > Outputs. Add Stereo Out 2, and route it to 1&2. I expect you have the FXs and EQs on the Stereo Out (Main Out), right?

Or you can add Monitor 2 Bus. On Monitor 2 you can apply your FX and EQ. Then in the Control Room, you can switch, which of the Monitor bus do you want to use right now.

Ad1 I work like this since 20 years, but I want also MediaBay to direct to 1&2 but not via Stereo out (Main Out). So if I use CR to 1&2 then MadiaBay goes to 1&2 independently from Main Out (bus 1) and my mix also goes to 1&2. Unfortunately I can’t send bus 2 (stereo out 2) to 1&2 when CR blocks it.

Ad2 second way not works. You can’t route CR Montor 2 output to 1&2 because it is used by Monitor 1.


  1. So what has changed? Why you can’t work the same way as you worked for 20 years? Something doesn’t work anymore? Or do you have a new requirements?

  2. Sorry, you are right. You can use a Stereo Out 2 and use the same Device Port, which is used by Monitor, but not the same Device Port in Monitor 1 and Monitor 2.

Ad1. Because in some previous versions of Cubase was a function where MediaBay muted all FX on Main Mix channel Bus. Many people complain about it. About the lack this possibility. I have been missing this function since several years.


So what is your real request, please? What kind of issue do you want to solve? You want to listen the MediaBay preview without an FXs on the Stereo Out?

Yes, I want to listen MediaBay preview without FXs on stereo out and at the same time I want to have possibility to send some of my tracks to bus 2 not to bus 1 (Main mix) cause of the same reason.

Thanks Martin for your all help. I found solution. Wow!!!
Just turn “Exlusive Device Ports for Monitor Chanel” from the preferences OFF.
Together we resolved this problem :slight_smile:
So now. first bus “audio device” is empty (not Connected) so is monitored only via CR.
Second bus is routed to 1&2.
Control room Montor 1 is routed also to 1&2. So finally all is routed independently to 1&2.

I hope it is helfull also for others Cubase users