Melodyne 5 losses info on nuendo 11 issue

when undo inside melodyne 5 editor, the audio event loses the connection to melodyne and all info of melodyne is lost.
updated also to last melodyne version and its the same
it didnt happen on nuendo 10.3
its not happens on every undo action but during the work,
it happened to me twice on same audio event while i was almost finished editing a 5 min vocal track :poop:
assign melodyne extension to a file and edit and use the undo function(with key command) inside melodyne editor, in some point the audio event losses melodyne extension and all its editing info
Nuendo 11+melodyne 5 editor last update

I can’t use ARA Melodyne as extension. In the editor appear “Processing data…” and audio disappear. In N10.3 it works well.

wonder if its a known issue by steinberg
dont want to jump from N10 to N11 just for this, and it can maybe break the melodyne extension and info if i open it again in N11 :cold_face:

I’m using the cheapy version, Melodyne 5 Essential, without issue.

Just tried to repro and it’s working fine here, Undo with the key command works as expected.

Using latest version of Melodyne 5 Studio ( VST3) via ARA inside Nuendo 11 under Win 10 Pro.


mmm… ill try on another project in few days and ill see, the project that you use the melodyne made with N11 or was initially made with N10 ?

It was made with version 10. I haven’t made anything new yet under 11. Still playing and testing.


1 Like

New N11 projects have the issue with Melodyne, at least using OSX (Mojave)

in the first time attempt when used melodyne it crashed N11, but later it just lost its info when doing undo during the work inside melodyne extension.
so now I think, maybe its a “User” Error ?
maybe when i did undo for melodyne, maybe N11 was on the focus somehow and i did undo in N11 system, and it just Undo the assignment of the melodyne extension to the audio event which was the last action inside N11 !!
im not sure but I suspect that might be the case now that im thinking of it :shushing_face:

Anyone knows if new release of N11 (N11.1 maybe) delivered these next weeks will solve this issue?

hi Dolfo - it’s very unclear if there is an actual issue so it’s impossible to say if it’s solved

Melodyne studio working fine here as ARA2 plugin (windows)

I’d suggest you start a fresh thread with your ‘processing data’ issue as nobody will notice it here.

i created this post, and now after using N11 and melodyne for few weeks, i assure it was a “user” error.
(see my previous response for the reason)
now when i assign melodyne with ARA on events, i do some actions in nuendo before editing in melodyne,like drawing 3 part in audio track, so when i do undo accidentally in nuendo and not in melodyne, it does undo on those last created “parts” and not undo the assignment of the ARA extension,which deletes all the edited data made in melodyne ,without the option to redo it again :pleading_face:

1 Like

For me is impossible use Melodyne with ARA2. As insert it works. When I edit with Melodyne via ARA2, audio content never comes into Melodyne.
I uninstalled and reinstalled Melodyne but issue remains.

hi Dolfo

as I said - if you want assistance it’s worth starting a new thread with ALL the details - this thread is about something entirely different.

N 11.01 installed and Melodyne issue solved.

1 Like

excellent - be nice to say how - it could help others ?

Install update and that’s all.

1 Like

well now i noticed there is an issue when changing track version with ARA melodyne to other track version and back’melodyne losses all edits !! i didnt update yet to 11.1 so i wonder if it fixes it

Hi I have been struggling with this in Cubase 11. For anyone that is interested please see Melodyne LOSING all pitch edit data when doing a save as OR Cubase saves a new version

Things that corrupt melodyne over ARA 2 for me are;

Disable an ara extension’d track (May recover if enabled immediately after but often a few saves later and the data is missing)

Track Visibility (Tracks will dissappear in melodyne side bar then become uneditable)
Track Versions (this can cause corrupt data after saves or confuse melodyne)
Save as (renaming the project under a different name - even adding 1 character)

Hope this is helpful


Thanks Ed. All these problems have left me using the insert plugin version of Melodyne. ARA2 + Nuendo is still not ready for prime time. Please fix!