Metronome in Cubase 8 - not fixed for me

My click settings are still not saved in Cubase 8.1.10. I’d like to know if anyone still else has this issue.

  1. Open song
  2. Click not working
  3. Go to Metronome Setup (I’ve had a hotkey setup for this for something like 2 years)
  4. Halion Sonic as a rack instrument is not connected.
  5. Connect it.
  6. Save song.
  7. Next time I open it - same thing. Repeat ad nauseum.

So is it fixed for new songs, but not old ones? Please respond.

Thanks for your time - it’s much appreciated.

Still no answer and I still have no metronome

https://youtu.be/7vFiqtJhAQ0

See this post:

http://www.steinberg.net/forums/viewtopic.php?f=146&t=25969&p=262270&hilit=metronome+is+muted#p388669

Tried on my system and I agree that the settings are not saved across sessions. If I save and reopen without shutting down cubase then the settings are still there. However after shutting down and then restarting cubase mine returns to the default click (Setting in Control Room). My thinking is that this settings is not saved in the project file. Maybe it should be part of the cubase global settings.

Yes, I think this is a global configuration. Here I don’t have this problem

Seems to be linked to the Workspaces with my set-up…but doesn’t stay across sessions…I have to re-select the Workspace.

So still broken… :frowning: