Midi Device Manager, only CC:74 recognised

I have two ROLAND BOUTIQUE (SE-02 and JU-06a) and would like to integrate them as external devices and use the MIDI Device Manager. They are connected via USB and I can see their audio input/output and the corresponding MIDI devices.
After creating the controls (e.g. faders or knobs) in the Edit Panel window of the Midi Device Manager and assigning them to the parameters (Midi Control Changes (CC), e.g. CC: 74 for filter and CC: 71 for resonance), the synths react well to changes in the created controls. However, Cubase only recognises the control to which CC: 74 is assigned and reacts to changes on the synth’s hardware. But for CC: 71 (or other control changes (I have checked a few)) nothing happens, although they are definitely sent by the synths, because I can record the control changes data and see them in the key midi editor.

What am I doing wrong? I have tried different versions of Cubase and installed it on older IntelMac hardware. But the behaviour is always the same.

Any help would be appreciated.


Do you use the same MIDI Port as an Input of another device (any Remote Device, MIDI Remote, Quick Controls…) by any chance?


No. I am using the MIDI port on the Boutique synths, which is supplied via the USB port. I only use it for the Boutique synths themselves. I also tried a clean install of Cubase with only one Boutique synth connected to the Mac. Same behaviour.


Have you double-checked all remote devices in the Studio > Studio Setup, please?

Thanks for looking into this!

Unfortunately, there is nothing set up under remote devices. The MIDI input and MIDI Output say “Not Connected”. It is really strange…


Good. What about the Quick Controls at the same dialog, please?


I see Track Quick Controls and VST Quick Controls. There are eight QuickControls defined for each of them (for each: MIDI Status “Controller”, MIDI Channel “1”, Max. Value 127 and Flags R, , and addresses (for Track Quick Controls) from 16 to 23 and (for VST Quick Controls) from 70 to 77).

Hope this makes sense…


Then these MIDI CCs are occupied and blocked by the Quick Controls and you cannot use them for anything else.


Thanks again for your help. I changed the Midi status of the QuickControls under Remote Devices (Track/VST Quick Controls) to Note Off and the addresses from 104 to 119. But unfortunately it still does not work. Now even CC: 74 does not work. I really do not understand this. All control changes are still recognised in the Midi editors. And the hardware reacts correctly to changes in the Device Panel, but the Device Panel does not react to changes in the hardware.


I did a clean install of Cubase 12 pro on Windows 10, installed only the JU-06a Boutique synth and created a Midi device in the Device Manager.

Then I created a Device Panel with two faders.

The synth still reacts to changes in the Device Panel, but the Device Panel does not react to the synth. I even connected a midi interface to the synth and changed everything accordingly. Again, the same behaviour.

I am sure, I am doing something wrong, but I have no idea what.


I finally got it working. The trick is to close Cubase completely after changing and saving the xml file. After restarting, Cubase will also recognise other control changes in the Device Panel of a Midi device.

Maybe the xml files are not reloaded correctly after changes. Changes to the control elements (layout, repositioning, etc.) are recognised immediately after the xml file has been modified and saved, but not the behaviour of the control elements.

1 Like