midi editor 'keyboard' won't make sounds ?

greetings,

i have a peculiar problem with the key editor that i can’t figure out, and i was hoping someone could point me in the right direction. i can’t get the mock keyboard in the key editor to make sounds from my vsti.

when i draw a note in the main part of the key editor, select an existing note w/the mouse, or move a note, i hear sounds from my vsti, since i have the key editor’s ‘acoustic feedback’ button clicked. when i click on a key in the keyboard on the left side of the key editor, i don’t get any sound.

in the track display, i see that the midi ‘level metre’ responds when i click the keyboard, but no sound is transmitted. i’ve tried both with and w/o the monitor button [on the track header] selected.

i’m sure there must be a setting somewhere that i need to click, but i can’t find it. does anyone know ?

thanks.

museumoftechno posted an answer in this thread:
https://www.steinberg.net/forums/viewtopic.php?t=80072

thanks much for the fast response ! i’ll give that a try today.

Thanks. Hope it works.

that fixed it! thanks much!

Great!!!
Glad you got it working.

Hey guys, I have the same issue and I can’t find a “midi through” anywhere…what shall I do? ? I have Cubase 8

In the preferences under MIDI somewhere on the top.
By the way, I have bound it to a key, as I need to turn it on and off at least a few times every day.