Midi input settings

Where do I select note input via midi? Dorico doesn’t seem to recognize any of my two midi keyboards, which, by the way, work fine in Garageband and Sibelius.

Regards,
Boye

I had this problem as well. But on rebooting my computer the problem was fixed. You might tray that.

Start Dorico after connecting your keyboard. That was suggested by Daniel and it worked for me.

Unfortunately, neither rebooting the computer nor starting Dorico after connecting the midi keyboard solves my problem.

Best,
Boye

same issue here no midi input from my keyboards , rebooted and nothing

I am sure you have done this, but have you tried selecting the rest in an empty bar, hit enter to get the caret showing, then play the keyboard ?
Mike

Well like a dummy no, Thanks all is fine , senoir moment

I am sure you have done this, but have you tried selecting the rest in an empty bar, hit enter to get the carat showing, then play the keyboard ?
Mike

Thanks for the suggestion, but I have already tried that. Still, no luck …

Best,
Boye

Same here. I had no problems on my MBP, but on my Mac Pro I don´t know how to set an MIDI Input device.
In Audio-MIDI Configuration all the Keyboards and Interfaces that are connected show up. But no MIDI Input in Dorico.
Maybe its just one MIDI input that is set by default but i haven´t found an option to say which one i want to use.
Any Ideas ?

Currently Dorico will use any MIDI input device it can find on the system. Seems that it can’t find any device on your machine.

Could you please open a terminal window and type
open $TMPDIR/VstAudioEngine

That will open a Finder window where you can find one or more log text files. Please zip them up and post.

Here´s the logFile that i got.
log1.txt.zip (6.55 KB)

Thanks for the log file. Yes, here is something not going the expected path. I’ve logged this in our bug base [AD-237], hope we have a fix soon.

Users with this midi issue might want to try the following solution that worked in my particular instance:

https://www.steinberg.net/forums/viewtopic.php?f=246&t=103609#p569760

This also solved another issue with projects stubbornly refusing to open …

Best,
Boye

:laughing: This is the funniest thing, I spent 20 minutes trying to figure out why the midi option in Sonic SE was greyed out.

Definitly an EYE DEE TEN TEE issue spelled ID10T

One thing that may help: make sure to turn the MIDI device off, then on after the computer has been to sleep. On my Mac, it sometimes loses track that a keyboard is attached; toggling off, then on does the trick. Do that before launching Dorico and all should work - at least that is how it goes in my neck of the woods.