Migrated to Win10, lost Midisport 4x4 Anniv

Hi guys, I just migrated my setup from an older Win7 laptop (which I upgraded to Cubase Pro 10.30 prior to the migration) to a new Win10 x64 machine and in the process I’ve lost my Midisport 4x4 Anniversary Edition interface in Cubase. I loaded the driver (6.13) from the M-Audio site. It shows up fine in Windows Control Panel. But it is absent within Cubase. I re-installed the drivers, disconnected, reconnected, rebooted, etc., but Cubase still doesn’t see it. It was showing up normally on my 10.30 install on my Win7 laptop.

What other steps can I do to troubleshoot this? Or should I just break down and get something new? I only have 3 non-USB midi devices left!

Welp, no luck with 2 days of fiddling with drivers, settings, cables, and anything else I could think of. Frustrating as WIndows sees it fine but Cubase doesn’t. And even more frustrating is that it worked fine with the same Cubase version on Win7.

Ordered a MOTU micro lite. Hopefully I’ll have better luck with that.

Sorry to hear that but the M-Audio should´t be a problem.
I´m still having an old 8x8 and two 4x4 ,one yellow and one grey M-Audio midisport working perfect on Windows 10 64 1903 and Cubase Pro 10.

Check out if this solves your problem:

https://www.steinberg.net/forums/viewtopic.php?t=107254

Woo Hoo, that was it, thanks!!!

In case that link ever goes away, the fix was:

Device Setup/Midi Port Setup and place a checkmark in the box for ‘use device directmusic’.