mir reicht es

nun habe ich mich zwei wochen zurück gehalten. Am liebsten hätte ich mein geld zurück.

Cubase 6.5 lief erstaunlich gut. Nicht einen einzigen ausetzer habe ich erlebt.
Cubase 7 hingegen ist bei mir eine katastrofe.

CPU-überlastung wo bei 6.5 nie was war.
Remoteeditor taugt nix.
Fenster, welche sich nicht schließen lassen. Dadurch bedingt ein Cubaseneustart.
Werzeugleiste, die sich bei rechtsklick auf dem zweiten monitor öffnet.
Beim anlegen einer midispur störgeräusche, die nicht mehr stoppen. Plus seltsame Delays auf einer anderen spur.

und noch viele kleinigkeiten mehr…

Ich kann jedem nur raten vor dem kauf Cubase ausführlichst zu testen.

Ich bin von Steinberg total enttäuscht

Hallo LazyBones,

kann ich verstehen…. Nach dem ich damit jetzt mehrere Tage gearbeitet habe, bin ich auch wieder auf die Version 6.5 zurückgegangen. Die läuft deutlich zuverlässiger und braucht offenbar erheblich weniger Speicher.

Die Version 7.01 ist voller Fehler, stürtzt ständig ab, lädt teilweise Projekte nicht mehr und quittiert diese dann plötzlich mit einem Fehler. Muß sagen, dass ist die fehlerbehafteste Version von Cubase, die ich bisher hatte. :imp:

Stabilität, Zuverlässigkeit, Flexibilität und detailgetreue neutrale fehlerfreie Wiedergabe meiner Audiofiles und -Einstellungen sind bei diesen Programmen das absolute muß. Das war mal der Grund, warum ich auf Cubase gewechselt hatte. Ich will mich nicht mit Fehlern des Programmes rumschlagen, sondern Musik komponieren und mich nur darauf konzentrieren. Jeder Fehler ist da immens störend und hält den Gesamtprozess enorm auf.

Hoffe, dass Steinberg die Probleme in Kürze in den Griff bekommt.

Gruß
Angus Hendrix

Muss leider zustimmen, ich kriege auch diverse Probleme nicht in den Griff, die weder in 5.5 noch in 6.5 auftraten. Das ist echt jammerschade, denn das neue Mixerkonzept ist für meinen Geschmack hammergut und auch die Akkordspur ist ne Bereicherung. Aber allein, dass man keine Mixerkanäle mehr speichern/laden kann, ist echt daneben, siehe http://www.steinberg.net/forum/viewtopic.php?f=176&t=31334.

Tja, willkommen im Club der bezahlenden 7er Betatester,
die nach anfäglicher Euphorie wieder bei der letzten stabilen Cubase 6.5.4 landen :smiley: :smiley:

Im Recordingforum sind auch schon sehr viele wieder auf 6.5…
wenn es nicht schon traurig genug wäre :cry: :cry:

So haben wir doch wenigstens den Yamaha/Steinbergmitarbeitern ein frohes Weihnachtsfest gegönnt :confused:

so haben dann die steinis ihr weihnachtsgeld bekommen und konnten sich dafür ableton leisten :slight_smile:

Das glaube ich eher kaum bis nicht. Zumal Ableton ja was völlig anderes ist.

Daß Steinberg zum Weihnachtsgeschäft noch mit C7 auf den Markt ging, kann ich durchaus nachvollziehen.
Allerdings war damit klar, daß einiges an Korrekturarbeiten anfallen würde.
Aber scheinbar ist der Weihnachts-/Jahresurlaub bei Steinberg nicht ausgefallen.
Ich habe z.B. seit dem 21.12. eine Anfrage an den Steinberg Support laufen - ohne Antwort.
So lange mußte ich noch nie warten. :frowning:
Das ist für mich kein gutes Zeichen, kam allerdings auch nicht völlig überraschend.
Ich ging (leider) von einer Urlaubspause aus.
Wenn ich ein Produkt mit lauter Kinderkrankheiten auf den Markt bringe, muß ich zumindest den Anschein erwecken, daß ich alles daran setze, die Sache ins Laufen zu bringen.
Aber das fehlt mir momentan ein wenig.
Ich sehe auch keinen Response im dt. Forum.
Das ist nicht gut.
Ich kann mir gut vorstellen, daß Leute abwandern könnten, wenn dieser Kurs seitens Steinbergs beibehalten wird.
Auch wenn ich z.B. von diesem Schritt noch meilenweit entfernt bin.
Ein wenig Unmut kommt auch bei mir auf.
Noch jammere ich allerdings auf hohem Niveau. Bei mir läuft C7 zum Glück stabil. Ich weiß, was nicht funktioniert und kann dies umgehen. Aber ich will natürlich nicht die nächsten Jahre nur Baustellen umschiffen.
Das wäre ja wie auf dt. Autobahnen. :wink:
Jetzt gilt es aber das Ruder rumzureißen und 7.02 auf den Markt zu bringen.
Jetzt gilt es für Steinberg, sich auch mal wieder um die dt. Kunden zu kümmern.
Äh, wo bleibt das dt. Handbuch?
:slight_smile:

Also ich kann euch sagen, dass Steinberg sehr wohl an den Problemen arbeitet. Und ich glaube bis zum umfallen.
ich habe selbst am samstag auf den sonntag vom 22.12. auf den 23.12. abends um 23.00 noch mit jemanden von Steinberg und einem Mac programmierer von Steinberg herum gemailt wegen eines Problems was bei mir auftrat und mich steinberg angesprochen hat ob ich ihnen helfen kann ein paar tests auf meinem system zu machen
Und gestern haben wir wieder bis abends um 22.30 getestet.

Ich habe den Eindruck, dass die um ihr leben arbeiten zur zeit. Das problem ist wohl, dass es einige verschiedene baustellen gibt, die nicht bei jedem gleich auftreten. und das will getestet werden. und bevor man da etwas ins blaue herausgibt, was dann wieder nicht 100% bei allen geht, testet man eben herum bis wirklich alle zweifel beseitigt sind. bei vielen sind es ja auch hausgemachte probleme wo cubase 7 nichts dafür kann. einige hier schreien ja schon einfach mal profilaktisch ein bißchen herum. das will gefiltert werden.

Und klar, wird um weihnachten herum nicht die volle mannschaft bei steinberg sein. als arbeitgeber hat man auch gewisse verpflichtungen gegenüber seiner arbeitnehmer.
wahrscheinlich würden gerade hier die ganzen schreihälse am lautesten schreien, wenn sie ihren urlaub nicht an weihnachten bekommen würden bei ihrem arbeitgeber.

Verpflichtungen haben Sie aber ebenso Ihren Kunden gegenüber! Und der beschriebene Umstand ist einzig einem völlig überhasteten Release von C7 geschuldet. Sie hatten doch keine Verpflichtung eine unfertige Software ohne dt. Handbuchauf den Markt zu schmeißen. Also sollen Sie die Suppe jetzt auch auslöffeln. Das Problem des Kunden kann es ja wohl nicht sein, wir haben nämlich unseren Teil des Vetrages in vollem Umfang erfüllt! (Zumindest ich habe 189,-€ bezahlt und nicht erst einen Teil angezahlt)
Also, die Kritiken der User sind m.E. völlig angebracht, zumal auch ich hier noch kein Statement von Steinberg gelesen habe. Aber ich will mich nicht schon wieder aufregen, das habe ich schon bei dieser leidigen Geschichte mit der Installation von C7 gemacht.
Ich ziehe lediglich meine Konsequenzen, wie auch schon bei dem legänderen teuren “Downgrade-Versuch” von Samplitude.

noerdli

Bitte? geht es noch? woher willst du denn wissen, was im Hause Steinberg so geplant wird? Wem willst du hier genau die “Schuld” zuschieben? Wer löffelt welche “Suppe” aus?
Es gibt in jedem vernünftigen Software-Haus Deadlines = und die gilt es nun mal einzuhalten!
Da kannst du dich noch so auf den Kopf stellen.
Und du weisst sicher, dass Steinberg da keinerlei “Schuld” trifft, Yamaha hat seit vielen Jahren schon das Sagen, auch was Marketing und gerade in diesem Falle Release-Termine (!) betrifft…

Ansonsten ist der Mixer ein total riesengroßes Ding, da wird der halbe Code in Cubase umprogrammiert.
Es ist klar, dass da mal etwas nicht ganz so zwangsläufig reibungslos funktioniert und somit auch mal Fehler auftauchen können. Zumal es ja nicht beim Großteil der C7-User so der Fall ist, da läuft es, wie man lesen kann, rund und stabil. Schön finde ich, dass Steinberg nur wenige Tage nach dem Release sofort ein Zwischenupdate rausgehauen hat, das muss man anerkennen. Jetzt im Januar folgt schliesslich Weiteres.


.

möchte hier auch bekannt geben, dass ich ebenfalls wieder auf C6.5 bin. ständiges einfrieren von C7 beim bearbeiten von C6.5-projekten stößt mir sehr sauer auf. C6.5 läuft stabil und zuverlässig. da helfen auch der neue mixer, deadlines von steinberg und das “nichtveröffentlichen” eines deutschen manuals nix.

ICH MUSS HIER ARBEITEN KÖNNEN. THATS IT! :cry:

glg helmut

ich freunde mich zur zeit immer mehr mit studio one an.

du sprichst mir aus der seele. ich schiele schon lange zu presonus.
scheint DIE alternative zu sein.

Ich habe keinen Urlaub und muss mit Cubase arbeiten.
Leider ist das mit C7 nicht möglich und deswegen kann ich ja noch mit der stabilen C6.5 weiterarbeiten.

Das mit den Problemen kann ich nachvollziehen bei mir läuft auf einer 2.DAW Cubase 7 problemloser, obwohl die fast die gleiche Konfiguration und Betriebssystem haben.
Auf meiner Haupt DAW will C7 leider überhaupt nicht richtig, dagegen rennt C6.5.4 dort ohne jegliche Probleme.

Also ich höre hier niemanden schreien.
Wenn man bedenkt, daß bei manchen das Upgrade sogar gar nicht läuft, was für mich ja zum Glück nicht zutreffend ist, finde ich, daß die hier geposteten kritischen Worte doch sehr verhalten rüberkommen.

Es freut mich für dich, daß Du Support bekommst, B-Fuse.
Ich warte jetzt schon seit ein paar Tagen darauf, hatte mich aber bereits bevor ich die Anfrage absendete darauf eingestellt, daß sich vor dem 7. keiner bei mir meldet.
Ich kann ja auch nicht davon ausgehen, daß jeder so verrückt ist und Spaß an seiner Arbeit hat wie ich, und somit problemlos über Weihnachten und Silvester weiterzurödeln vermag.

Aber es freut mich von Dir zu hören, daß man bei Steinberg am ausbesseren ist.
Lieber würde ich sowas aber hier von Steinbergern direkt lesen. Mit ein paar einfach Worten wie “ja wir wissen umd die Probleme, wir arbeiten daran” würde sich sicher einiges an Wind aus diversen Segeln nehmen lassen.

Ich bekomme keinen support. Und ich habe nie um support gebeten. Ich gebe nur meine erfahrungen weiter um die man mich gebeten hat. Aber egal,
Was ich sagen wollte ist, dass sich schon etwas bewegt für die, die probleme haben. Und probleme haben ja nicht alle. Ich kann mit meinem cubase 7 prima arbeiten bis auf ein zwei kleinigkeiten dich mich aber nicht weiter stören

Nach Test von C7 einer heftigen Phase des Kopfschüttelns hab ich mich dazu hinreisen lassen, das Studio One-Demo zu installieren. Scheint einige zukunftsweisende Dinge an Bord zu haben.
Muss zugeben, dass ich mich nicht allzu intensiv damit auseinandergesetzt habe, das Handling riss mich im ersten Momant aber auch nicht grade vom Hocker. Da arbeite ich lieber weiter mit 6.5 und warte noch ein Weilchen, bis C7 Spaß macht. So kurz vor dem Relase von Cubase 8 oder so :mrgreen:

also ich habe jetzt zwei drei kleinere Projekte am laufen und es geht eigentlich.

Ich befinde mich aber immernoch in der Umgewöhnungsphase und nutze C7 noch nicht so richtig zu 100%.

Hatte Anfangs kleinere Fehler, aber das lag am Einrichten der neuen Installation.

Im Moment habe ich keinen reproduzierbaren richtigen Fehler ausser den einen, wenn ich im laufenden Projekt (was mir aus versehen passiert ist) auf den falschen (also den NICHT ASIO) Treiber wechseln will stürzt Cubase ab, ohne dass ich die Chance habe zu speichern.
Das ist richtig blöd wenn es zum ersten mal passiert. Der Fehler lässt sich hier immer reproduzieren. Aber es kann genauso an dem ASIO Treiber liegen der Soundkarten, die vl. noch nicht gänzlich mit Win 8 zusammenarbeiten.

Aber mein Beileid geht natürlich an die Leute die bösartigere Fehler haben! Und denkt dran: Formuliert die Fehler so gut ihr könnt. Liefert infos mit dass jmd. diese reproduzieren kann - desto höher liegen eure Chancen auf Lösung!

Der DAW Markt ist kein sehr extrem großer Markt da kann man als Kunde schonmal guten Willen zeigen und versuchen bei der Problemlösung zu helfen, auch wenn es natürlich nicht zum Aufgabenbreich gehört.

Also,

ich muss schon sagen: Mir reicht es auch. Ich habe ein völlig performantes System, bin ab Cubase 5 stets hardwareseitig übermäßig mitgewachsen (CPU, Arbeitsspeicher, getrennte Festplattenwege, SSD etc.) und hatte entsprechend mit Cubase 6.5 nie, bei jedweder Projektgröße und Pluginsmenge, Schwierigkeiten. Ich bin bis jetzt völlig zufriedener Steinbergkunde gewesen, der Workflow begeisterte mich bzw. passte einfach zur Didaktik meines Gehirns….

Seit Cubase 7 kommt es mir so vor, als wenn mein Quadcore ein C64-Prozessor wäre und ich kein 64Bit-System fahren würde, sondern mit einem Windows 7 8Bit Echtzeitaufnahmen versuchte. Ich habe bei allen Einstellungen, ob mit Asio-Guard oder ohne, ob bei 128 BufferSize oder dicke fette latenzunbrauchbare 1024 Buffer diffus auftauchende Clippings und Nachladeruckler. Seit dem Release von Cubase 7 schraube ich am System herum, Windows 7 64Bit wurde erneut aufgespielt, die RME-Treiber zum Fireface aktualisiert. Doch selbst bei leerem Projektfenster steht die Systemauslastung bei ca. 1/3. Das gibt es doch nicht! Wie gesagt: Cubase 6.5.4 konnte ich in mannigfaltigsten Lagen nicht zum Absturz bringen!

Seit gestern kam bei einem satten 4 Spuren-Projekt dann noch hinzu: Ihr kennt es alle. Bisweilen gelingt einem ad hoc ein Solo oder ein Gesangspart oder eine Aufnahme, ein Timing etc… Man blickt auf den roten Aufnahmeknopf und freut sich, „Yeah, dat is im Kasten!“. Freudig wollte ich das Projekt abspeichern. Und verdammt nochmal: Cubase 7 stürzt ab! Einfach so (-> und es lag nicht am Solo :slight_smile: !). Ich habe dadurch schon zwei Passagen verloren, die ich so, wie in der Erstversion, nicht mehr richtig hinbekommen habe (-> es war keine Bassline). Da steht man dann kurz vor dem Kollaps! Selbst im Projektpool ist die Audiodatei nicht zu finden gewesen. Einfach unfaßbar.

Dementsprechend: Mir reicht es auch. Ich sehe mir ernsthaft andere Lösungen an und hoffe, daß ich die alten Cubase-Projekte problemlos importiert bekomme.

Wie kann ein solches Ausmaß an Versionsüberraschung passieren?

Unfaßbar. An neue Features kann ich mich gewöhnen, die Farben sind mir auch nahezu egal, wenn aber schon die Performance nicht langt und die Stabilität nicht gesichert ist, ist ein vernünftiges Arbeiten mit Cubase 7.0.1 nicht möglich.

Grüße an Euch, uns Geplagten :nerd:

PS: Bevor ich als still verzweifelter User hier mein erstes Posting getätigt habe sind alle Foreneinträge, deutsch und englisch, von mir durchgesiebt worden. Windows 7 steht mir funktional hinsichtlich der Prozessorarchitektur/-belastung halbwegs zur Verfügung. Ausschalten, anschalten, Dienste und Scanner, Aero… -> Jegliche Bemühungen wurden bisher von Clippings belohnt, sozusagen als Applaus…

Bitte probiert mal, ob das hier hilft:
http://www.steinberg.net/forum/viewtopic.php?f=175&t=31795