Monitoring problem

There is a feedback loop between studio and performer. When studio monitor fader is turned up, performer gets feedback.

When performer is recording, studio hears things out of sync but all is in sync to studio and performer when played back.

Monitoring setup problem in Cubase or VST?

Do not engage Performer Track Monitor.
Anyway, if you listen via speakers it’s to be expected that you get feedback. Don’t. Then move the VST Connect Monitor plugin in the Control Room from your main Monitor to Headphones and use those. See this: https://connectvst.com

Both myself and the performer loaded the new version. But now neither sync light goes green. No sync. Nada. He can see me. I can see him. We can see each other on the screen. We can load his interface, but he did so Stereo 3-4. Could that keep us from syncing?

No, that has nothing to do with it. Looks like there is no audio connection at all.
We found one possible cause and are working on a fix to be released soon. Reconnecting and/or restarting may also work, eventually try several times.

I’m sure all of you at Steinberg are as anxious as us users to get everything working correctly. Thanks for all your responses.

we have a fix but connectvst.com is very slow to update. Would be interested to learn if it fixes the problem, this should also work remocord.com/vstconnect

now also connectvst.com should have updated to the new version (4.0.41)

Is the fix going to be something I need to reload – or is it just further instructions on the connectvst.com page?

do you have a change log for this version ?

After both myself and the performer loaded the updates, the sync worked fine. Thanks for that!

But I still have monitor problems. He can hear me in his headphones, but I can’t hear him talking to me on his mic. But I can record his mic, and all is fine and in sync.

I’ve made sure to have no audio devices connected in Audio Connections Inputs. In Audio Connections Control Room, I have only the talkback channel and Phones (which I’m using to monitor) connected. I use the Activate Talkback button.

Is there anything else I need to do to make it work? It’s just the monitoring from performer to me that isn’t working.

You need to have the VST Connect Monitor plugin inserted after the Control Room Headphones channel. Probably, it is still inserted after the Main Monitor (speakers). We are working on avoiding this step.

Hmm. Previously when I had VST Connect working, I could hear the performer in my phones.

In any case, it doesn’t seem that I can change the bus order so that the Phones channel is above Cue (VST Connect). Am I wrong?

I’ve attached a screen shot of my current


control audio connections.

Again, thanks for your help.

Just worked with another performer. It took a couple close/relogin’s, but we did get sync. But he could neither hear me nor I him. He couldn’t hear playback. Yesterday, the other performer couldn’t hear me, but could record. Sigh…

On the connectvst.com site, the screen shots are very helpful. The only one you don’t have is “Audio Connections – Control Room.” It would be most helpful.

I’ll keep trying, but I’m running out of gas. Perhaps the forthcoming video tutorial that Greg Ondo mentioned with do the trick.

The second screenshot there shows “Audio Connections - Studio”.
Those screenshots are from prior versions where the menu was labeled “VST Connections”, and the Tab was labeled “Studio”, now “Audio Connections” and “Control Room”.
Are you using 4.0.41 already? Then you should not have to reconnect several times anymore. Also those red LEDs are important to watch, no audio when those are continously active. Let us know if that helps.

So I loaded the VST Monitor plugin so that it’s under the Phones category (or whatever you call it) in the control room, and removed it from under the Main category. Will test later today. Should this help?

Just tried to connect with performer. The red performer sync just stays on. No go.

Update to my earlier reply. I had better luck with the other performer. It looks like I got the settings all correct. Moving the VST Cue Mix plugin from the Main to the Phones may have done the trick, except…

The sync (red light) comes and goes. It’s green for a few seconds, then turns red. And when it’s green and I play the cue mix, it instantly turns red and stays red until I stop playback.

I set the sample size to its lowest: 32. Didn’t make a difference.

But I’m so close!

I wonder if anyone else having this sync problem?

I meant to write “Moving the VST Connect Monitor plugin from the Main to the Phones may have done the trick.”

What do you mean “I set the sample size to 32”, you mean the buffer size? That’s not a good idea, set it higher, it should be at least 256. The lower that value, the harder it is for the system to catch up.
You definately want to raise the “Remote Delay” setting in the VST Connect plugin in Cubase. Set it to 2 seconds (default is 1) or even higher. We will try to automate that setting, as it vital in connections with poor network quality (note that quality has nothing to do with speed).
If during playback the red LED still lits continuously, something else is wrong, most likely you are using other plugins in the project with delay (lookahead compressors or the likes), that will not work. Also don’t engage “Constrain Latency”, it makes VST Connect unable to do its job.

Got it. Thanks. Have made the changes and will be working with the performer later today.