Mono input showing up in a second mono input

Yesterday, when recording with the Cubase Pro, 10.5.12, I encountered an issue I don’t recall previously. I wanted to simultaneously record two mono tracks (vocals and guitar). I used the Cubase “audio connections” panel to create 6 mono inputs and then connected microphones to inputs 1 and 2 of my interface, the UR44. While checking input levels on the mixer panel, I noticed that the signal from input 1 was showing up as signal on both “mono 1” and “mono 2.” For example, if I tapped on the microphone going into “mono 1,” I’d see equal signal levels on both “mono 1” and “mono 2.” To avoid this problem, I eventually found that needed to pan “mono 1” fully left and “mono 2” fully right. However, this workaround was not the best for monitoring while recording, since I was hearing each of the two tracks panned hard left and right. I would have preferred to have both panned center while recording. (I’ve realized since then that I could perhaps temporarily adjust the panning of the “stereo out” bus to allow me to monitor in mono or close to mono.) I tried disabling the “mono 2” input and using “mono 3” or “mono 4” and the second input, but the “mono 1” signal always showed up in the second track unless it was panned hard left.

Anyway, I’m hoping someone can explain why my input routing behaves this way. Given the routing I had set up, I can’t understand why the signal from “mono 1” would show up in “mono 2” and why panning “mono 1” hard left would remove the “mono 1” signal from the “mono 2” input. I’ll appreciate any explanations or advice for a better way of setting up the recording interface when I want to record two microphones on two separate mono tracks. Thanks.

Hi and welcome,

Could you attach the Audio Connections > Inputs and MixConsole > Routing screenshots, please?

Hello, Martin. Here are the screenshots. Please let me know if you need additional information.



I’ve attached an image to demonstrate the problem. I have only one microphone going into Mono1. As the image shows, the signal also appears in Mono2.

Are the channels maybe “linked for stereo” in the interface’s dspfx mixer?


That’s weird. Could there be any routing in the DspMixFX?

Thanks for the suggestion, Martin and “ca-booter.” Unfortunately, I can’t see that the problem has anything to do with routing on the DspMixFX since the DspMixFX cannot run simultaneously with Cubase. When using the UR-44 with Cubase, there is no routing option related to linking channels.

Also, I tried opening the DspMixFX mixer separately. Using this mixer, the problem goes away. The input from a microphone plugged into the first input shows up only in that input.

I also tried opening a new project using the “Vocal-Instrument Recording-1” template from the Steinberg hub. I then ran a microphone into input one and monitored only the first track, which was set to mono. Just as before, the signal showed up in both inputs 1 and 2.

Any other suggestions? Is there a way to notify a Cubase developer about a possible bug in the software?

Thanks again.

I have disabled direct monitoring in cubase and i can use the dspfx mixer with cubase at the same time and make adjustments.
Then you can unlink the input channels. Save this as a preset.
I always have the dspmixer open when working in cubase, because i use the interface for external hardware and want to see the inputlevels f.e.

Thanks. I’ll be away from my equipment for a few days but will try this suggestion when I return. I’ll provide an update then.

I’m confused, though, about how to run the standalone DspMixFX at the same time as Cubase. According to the UR44 manual:
You cannot operate dspMixFx UR44 while a Cubase series DAW is running. When Cubase is running, configure the DSP mixer and DSP effect from “Dedicated Windows for Cubase Series” (page 15).

That has been my experience as well. The UR44 hardware interface within Cubase doesn’t include options to link/unlink channels.


You cannot run the dspMixFX at the same time as Cubase. I was thinking some routing remains…

Sure you can, at least with the UR816C, i do it all the time. Don’t know about the UR44 , But I have “direct monitoring” disabled in cubase.
Therefore you do not have the hardware rack settings in the inspector, I prefer using the dspfx mix

Hi Martin and ca-booter,
Thanks for the additional clarifications. Ca-booter, I disabled direct monitoring in Cubase and tried to open the standalone dspMixFx mixer. When I did so, I got the error message, “Cannot use USB port; it is being used by another application” (see attached image). I can dismiss the error message, but the dspMixFx is unresponsive.

Martin, could you possibly explain further what you mean by “I was thinking some routing remains”?

This problem is really perplexing and aggravating since it seemingly came out of nowhere.



Okay, I don’t know of there is so much difference between the dfspfx software of your interface and the URC series, hard to believe, but hey, not impossible I guess. I easily can open and work in this mixer and cubase at the same time, otherwise i would not have bought the UR816C at all.
That is a weird USB error you have there, sorry I don’t have an ideas for that one.


This is how it should look like, as far as I know. As far as I know, it’s specified so that Cubase overtakes the overall (???) control of the dspMixFX, once you start Cubase.

Yes, this is unfortunately the part I’m not sure about. It’s possible that some routing from the dspMixFx remains even once you start Cubase. But more I’m thinking about it, I can’t imagine this would be the case.

Why are the 1st 2 Inputs Soloed in the dspMixFx, please?

HI Martin, is that so much different from the dspMIXFX that I have with my UR816C?
I saw in the pic that hist mixer looked different than mine.
As I said before, I can use my dspMIXFX in Cubase both at the same time. I always have that mixer opened on my 3th screen to adjust things and watch the inputlevels…

Hi Ca-booter,

I skimmed over the relevant section of the UR816C users manual, and it appears that the UR816C allows users to open up and edit dspMixFx settings from within Cubase. The UR44 does not have this feature, and the UR44 instruction manual specifically states that the standalone UR44 mixer can’t be opened while Cubase is running. (See attached screenshots.)

Okay, so there is indeed a difference between those software mixers.
If that was not possible with mine i never would have bought it. I can also open it next to me on my ipad and work from there.

Ca-booter, I might also have bought the UR816C if I’d known about this limitation, but I’ll need to stick with what I’ve got and try to find a workaround.

Martin, you asked “Why are the 1st 2 Inputs Soloed in the dspMixFx, please?” The last time I used the dspMixFx standalone I had it set up that way. I’ve gone ahead and soloed all inputs, and it doesn’t seem to have any effect on the problem in Cubase. Again, the strange problem–“mono 1” signal also appears in the “mono 2” input–occurs only when I use Cubase, not with the dspMixFx.

I did another experiment with Cubase just now. I set up two audio tracks (01 and 02). Audio 01 receives the signal from mono 1, and Audio 02 receives the signal from mono 2. However, there is only one potential signal, a microphone connected to mono 1. If “Audio 01” is panned to the center, the signal also shows up in “Audio 2,” both when monitoring the track and when recording (see screenshot). However, If I pan “Audio 01” hard left, then no signal appears in “Audio 2” (see screenshot).

It looks like a workaround when recording two separate mono inputs is to pan them hard left and right so the signals go to the respective tracks. I can then send these signals to a group track and use the combined stereo panner to hear the signals in a narrowed stereo field.

I still don’t understand why Cubase is behaving this way.


As I can see, you have “Mono In” input for Audio 01, but “Mono In 2 (UR44 Input 2)”. So as I can see, you didn’t choose the very same way the inputs. We don’t really know, how does it look like in the Audio Connections > Inputs after this and it brings another level of complexity to the problem…

But lets’ assume, this is correct (hopefully).

Could you double check the Loopback is disabled on your UR44, please?