Moog Sub Phatty in Cubase, vst editor?

I was curious about how the vst editor worked in Cubase.

Couldn’t find a lot of info online.

Thinking about getting this

Any info would be greatly appreciated

i have a Phatty Tribute Edition and a ReKon Audio VST Editor that works well in c805

great, thanks for the info

Just a quick question, does the vst allow you to save patches inside cubase? so that when you call up a song, it switches the synth to the correct preset?

The editor provided by Moog directly works in Cubase. You have to load the efx version not the instrument version. If you set up an audio channel to monitor the audio of the moog you would then load the vst efx in any available efx insert slot. you then send midi to the editor using the inspector. It works very well like this. I had to play with it for a while to get it to work to eliminate midi echos etc. You can automate the onscreen knobs and it updates when you move the actual knobs on the subphatty. I had to use an active usb cable as powered hubs didn’t work for me. I have my computers on the other side of a wall and direct USB connection wasn’t available to me given the distance from my computer to the Moog. Works great!

Thanks Scotty, this was exactly the info I was looking for!!

If you have any problems feel free to send me an email at I can send you a screenshot of the setup screens if it helps.


I will definitely take you up on that offer if I run into any issues.

I may get it this weekend

Thanks again!


Mine SubPhatty works ok with Moog Patch Editor and Cubase 8.0.5. When open it it little glitch sound but works ok. I have connected it via 2 midi cables. Only thing I missed is: when I forgot to powerup Moog before open project - it ofcourse not recive patch data. So I powerup SubPhatty and don’t know how send data patch to it. It seems simple but I missing something and must reopen project again. Then sysex data is sent to Moog. Maybe someone know workaround ?

Ive had some major issues with the sub phatty editor up until recently.They finally got it sorted.Make sure u update to the lates firmware 2.0.6.Its not actually on their site for some strange reason.Also the VI has an update too.1.1.1.I could never get the moog to recieve midi but the update fixed that issue and the VI never showed up in the VI folder.If you move the dll file to the cubase vst plugins folder(not your global vst plugins folder,if u have one) and it should show up.The editor has been a bit of a disater for moog but they finally got it together and to be honest its vital.The cryptic key codes to get under the hood of the sub phatty are a bit annoying so the editor is essential imo.All will be forgiven though when you plug it in.Sounds bloody animal :slight_smile: Heres a link to get the downloads Why its not on their site is beyond me.Anyway,good luck!

Whoa ! Thank you very mutch for link. Ill try it tommorow.

Hey nucube,

Thanks for the advice and link to the current downloads. All of this info and updates definitely seem to make things a lot better.

Can you tell me exactly how you are running everything? Like, are you loading The Sub Phatty Editor as an instrument track and/or a midi track? How is the read/write automation working for you? Do you have to reselect the patch at the start of a track? For whatever reason, wherever the synth sound ends, it starts that way for me. So say if I ended a synth line with the mod wheel fully engaged on the LFO, when I the song over, the synth still have the mod wheel fully engaged. For some reason it’s not resetting itself like it would with a regular vsti.

Any ideas?


It’s working great for me. I use it on an instrument track, and it loads the patch when I open the project. I’ve had no issue with read/write automation.

Are you recording the mod wheel automation? If not, then yes of course it will stay wherever you left it. I can’t think of a VSTi that would reset the mod wheel at the start of the track either unless there was automation data to make it do so.

Hey barryfell,

If you are behind Cubase ATM, could you snap a screen of your Editor settings as well as your channel inspector settings?

There must be something I am missing or that I have set wrong. I couldn’t seem to get an instrument track to send midi back to the hardware. I could only seem to do this when creating a separate midi track. There seems to be so many ways to run this thing but I would like to do it the way you are describing if it’s working good for you.

Here you go:

I think I might know what the issue is. Windows can’t share MIDI ports, so you may need to use both USB MIDI and DIN MIDI to get it working. I know I do.

I have the hardware set to use DIN MIDI, and the plugin set to use USB MIDI. If doing it that way, crucially I need to disable USB MIDI for the Sub Phatty under Cubase’s MIDI setup, which frees it up for the plugin to use.

Okay, so I think what you are saying about the running usb and din is probably the issue.

Unfortunately, all my hardware (synths, midi controller) do not have a din midi in nor does my audio interface. So I ordered a midisport and it should be here in a couple of days. Hopefully this will fix my issues.

I do have one question, looking at your instrument channel inspector, it shows the output going to Sub Phatty. Is that the vsti editor? I only ask because mine is named different. I also noticed your editor version and firmware is a little older than the one I am using but I don’t think that’s my issue. I think you nailed it with the Windows midi limitation.

I appreciate all the help, can’t wait till I get this sorted out. I feel like all I have been I’d trying to work this out and I haven’t even been playing.

Well your SubP has DIN MIDI in. What other synths do you have? I know of very few which don’t provide DIN and USB. You will of course need a MIDI interface so yeah, a midisport will do the job.

The output on the channel inspector is going to the external instrument I have set up under VST Connections, which I named Sub Phatty. I could have called it anything. Nothing requires to be routed to the editor.

I must be running an older version of the firmware. I wasn’t aware there was a newer one, i’ll update now.

“Nothing requires to be routed to the editor”

So where exactly are you running the Sub Phatty vsti Editor? On just another random (instrument) track?

On the same instrument track the SubP external instrument is, which can of course have VST inserts. It’s not a VSTi remember, as it’s not an instrument, just an editor.

I seem to remember there was a version of the plugin called Sub Phatty Editor (instrument) or something like that, but i’m not sure what it’s needed for. I seem to rember Logic users being told to use that version or something like that.

aha, okay. That was where I was confused. You are running the vst “effect” like Scotty is in an earlier post!

Yeah, see there is also vst(instrument) and this was what I though you were using. I was running it as an effect at first but having some issues (probably due to not running USB and DIN midi) and then I saw your post and thought you said you were running the “instrument” vst, not the effect.

that’s were all the confusion started

So seems like you and Scotty are having success running it as an insert so this is how I am going to run it. I obviously still need the midi interface but at least I know now.

Oh man, I was losing my mind here. Hahaha…

Thanks for you help.

In the end, I am glad that this is the solution to keep clean, down to one (external) instrument track with everything you need in that “one” track.

okay, so I got my DIN midi set up and everything works except one thing…

I can not get my automation tracks to receive midi. The software editor receives information fine, knobs turn on the editor perfectly with the hardware. The problem is, unless I physically use the mouse to turn, say a knob, the automation lane doesn’t move.

Now all the generic midi messages record on the actually midi track but is it not possible to record in real time to an automation lane?

For example, if I click to expand underneath the instrument track and change the Volume Automation track to “FilteCutoffFre”, Click Read/Write enable, start the track, and play the filter in real time on the hardware, the automation line never moves. If, however, I do the same exact thing but use the mouse to control the knob instead of the hardware, it works perfect.

So I am a little confused why this isn’t working.

Any ideas?