More Cubase weirdness....

Suddenly, I can’t turn on any UAD plugins in any project (new or old). And, once the deactivated uad plugin is in its slot, it’s impossible to remove. Any help is appreciated.

But all other plugs work fine? It’s only UAD?

yes

Learn what “constrain delay compensarion” does, then adjust it accordingly, or turn it off.

Why is it “Cubase weirdness” and not “UAD weirdness”?
UAD writes the software that controls the device in the Cubase environment, not Steinberg…

This might be an example of uad weirdness.

oh, suddenly everything works. Thank you mr. trump!

Spoke too soon. The sample instruments are now playing wildly out of key. Just random tuning variations. Don’t think this time it’s uad weirdness.

So my (new) keyboard was randomly changing the pitch bend wheel in Kontakt. All fixed!

So a few hours later, cubase wont let me add any tracks to a new project. I’ll reboot.

After rebooting seems fixed. Also got rid of Nvidia Experience software. Seems to help with latency.

Just went through 24 hours with no cubase weirdness…a first!

So I went a week without any weirdness. But today there’s something buggy with the ruler. Maybe it’s a hidden setting? haha I left ctrl click on the ruler to set my left range locator. It puts the left locator two measure to the right of where I set it. any ideas?

Have you tried restarting the machine and Cubase yet?

I just restarted cubase, and it works now. But why all the weirdness?

I had a similar issue, possibly related to this:


I turned off Asio Guard and Cubase seemed to back to normal.

thank you beat pete. Today another issue, a project I spent all last night working on (for instance lining up different parts in midi editor) I did save the project both as a new version and the same version. Today all the midi is askew…completely screwed up. Weird!

So today Cubase crashes every time I try to use time stretch.

What exactly is the purpose of this thread?
A live report of your daily life with cubase? Than it should be an insta-story.

Perhaps it establishes a pattern which could be interpreted by someone (with greater expertise than I). Perhaps all the parts add up to either a fault with installation or hardware?

Irrespective of that, OP; sounds frustrating. I’ve been there!