Mousezeiger im Mixer (Insert Slots)

Moinsen!

Normalerweise sollte doch die Mousezeigerspitze den Punkt markieren an dem der Mousezeiger gerade aktiv ist, oder?

Bei mir scheint es im Mixer bei den Funktionen “bypass”, “Edit” und “Insert auswählen” jeweils die Mitte des Mousezeigers
zu sein, sodass ich immer daneben klicke

Ich scheine nicht der Einzige zu sein.
https://www.steinberg.net/forums/viewtopic.php?f=209&t=193381&p=1026493&hilit=mouse#p1026493

Allgemeiner Bug? Liegt´s an meiner Maschine?

Gruß und danke schonmal

Hat niemand das gleiche Problem oder eine Idee?

Hi Global Zone,

ich habe vorhin einige"externe" Fenster geöffnet und ausprobiert.
Also im Mixer funktioniert es bei mir ohne Probleme. Auch bei grösseren Projekten.

Habe auch versucht durch verschiedene Maus-Einstellungen seitens Windows den Fehler zu provozieren; ohne Erfolg.
Alle Annäherungen von den verschiedenen Richtungen der Maus werden präzise umgesetzt.

Auch z.B. den Midi-Editor => hier sollte es ja dann massive Probleme geben, wenn als Einzelfenster gestartet.

Versuch mal, wenn Cubase gestartet, verschiedene Einstellungen in den Maus-Optionen an -und abzuwählen

  • Cursor-Grösse, usw
  • Hast Du “spezielle” Maus-Einstellungen wie ‘erleicherte Bedienung’, ‘Maus zentriert halten’, ‘Berührungsfeedback’ oder ähnliches an ?!
  • spezielle ‘Gamer-Maus’ (also jetzt nicht abwertend gemeint, aber die spucken gerne mal rein, da nicht unbedingt standard)

Sonst fällt mir nix dazu ein, da ich Dein Problem (leider bzw. für mich zum Glück) nicht nachvollziehen kann.

Grüße und viel Erfolg,
Paul

Moin!

Danke für die Anregungen.

Oft liegen die Probleme an den Cubase-Einstellungen, die gelöscht werden sollten.

Zu finden unter

%APPDATA%\Steinberg

Dort den Ordner von Cubase zur Sicherung umbenennen. Cubase erstellt dann alle Einstellungen neu.

Bei mir sind die beiden Übeltäter eine Kombination aus den Dateien

Default Project Workspace.XML
Defaults.XML

Lösche ich beide, ist das Problem weg. Leider kann ich nicht weiter eingrenzen welche Einträge in diesen
Dateien problematisch sind.

Nachtrag:

Bei alten Projekten ist das Problem weiterhin vorhanden.

Seltsam ist, dass sich das Problem aber beheben lässt, wenn ich den Mixer einmal maximiere oder in der Größe ändere.
Wenn ich ihn dann minimiere, ist das Problem weiterhin nicht vorhanden, bis ich das Projekt neu lade.

Moin Global Zone,

das ist aber sehr strange.

In den Defaults.xml ist auch nix drin, was dies verurachen könnte (bei mir Line 21323)
=> nur Deklaration/Definition, sonst nix

So was hatte ich mal bei dem Kanaleinstellungs-Fenster (C9.0), wenn ich dies grösser ziehen wollte.

Ich befürchte, dies ist nicht so leicht zu lösen.
Aber auch kein ständiges Workaround, damit Du weiter arbeiten kannst :unamused:

ich wünsche viel Erfolg,
Paul

Also irgendwas stimmt mit dem Mixer nicht.

Der Mixerinhalt ist insgesamt nach rechts verschoben. Daher passen die Buttons auch nicht.

Sobal ich die Größe einmal ändere, dann passt das, bis ich den Mixer erneut öffne.
Es betrifft auch MediaBay oder sogar den VSTPluginManager :unamused:

Es entsteht sogar links ein weißer Streifen und rechts ne Kante.


Cubase_Mixer.JPG
Also doch nen Bug?

…schon ausprobiert?

…uralter Thread aus Cubase7 Tagen!

Moin!

Danke für den Tipp.

Beim ersten öffnen passt es, schließe ich das Fenster und öffne es direkt wieder, ist das Layout wieder verschoben.

Könnte das Problem ausserhalb von Cubase liegen?

Ich wüsste gerade nicht wo ich ansetzen sollte, ausser eine Neuinstallation zu probieren.
Die Zeit würde ich mir gerne sparen wollen.

…bevor du neu installierst, probiere das mal aus (Preferences deaktivieren) ist quasi wie eine temporäre Neuinstallation der Voreinstellungen.

Das hatte ich auch schon durch.

Ich hatte mir bisweilen auch Cubase 10 runtergeladen, macht keinen Unterschied.

Ich denke eher, dass das Problem an meinem Windows liegt.
Hatte bei der Installation viel umgestellt, damit Win10 sich wie Win7 anfühlt.
Ich vermute mal, dass Cubase damit ein Problem hat oder Microsoft mir doch mal
nen Update reinwürgt hatte, als ich mal nicht aufpasste.

…das hättest du mal früher schreiben sollen!

Ich hab mein WIN10 auch optisch soweit es ging dem Win7 angepasst, habe keine Probleme deshalb.
Ich bemerke aber eher, das die Werkzeuge (Löschen/Stummschalten/usw), die man im Projektfenster mit der rechten Maustaste umschaltet, offensichtlich verschiedene Offsets haben. Mit dem Radiergummi(Löschen) z.b. lässt sich nur ordentlich arbeiten, wenn ich entsprechend stark vergrössere, ansonsten löscht er mir meistens das Event “davor”… Aber im Mixer ansich hab ich keine Verschiebungen o.ä.

Es scheint an Win10 v2004 zu liegen. Ich versuche gerade mal ne Deinstallation.

https://www.steinberg.net/forums/viewtopic.php?f=286&t=191745

Zum Ende des Themas meint wer, dass Steinberg schon an einem Fix dran ist.

LOL… meine Maschine ist offenbar so alt, das ich immernoch die Meldung bekomme, daß das Mai-Update für mich in Arbeit wäre, bis es mit meiner Konfiguration kompatibel wäre :slight_smile:
Also bei soviel Fehlern kann ich gerne darauf verzichten :slight_smile:

Win10 geht mir hier ziemlich aufn Sender.

Wäre toll generell was laufende Bugs angeht von Steinberg informiert zu werden und wann voraussichtlich ein Update/Hotfix erscheinen soll. 2004 ist immerhin schon ne Weile im Umlauf.

Ich werde wohl Windows jetzt neu aufsetzen und wieder 3-4 Tage mit installieren und konfigurieren verbringen.

Ob Win 7 bei so einer modernen Dose Sinn macht?

Never change a running System.

Denke ich auch immer und ärgere mich und denke an mein rocksolides WinXP System mit Cubase 5, 2x Uad und Powercore. Es würde mir heute noch genügen.

Habe gerade versucht den Microsoft support zu erreichen.

Wenn ich dafür zahle, dann helfen sie mir gern.

Hat scho Geschmäckle die User zu schlechten Updates zu zwingen, um sie dann auszunehmen, wenn es nicht läuft.

Cubase auf Linux … Hoffentlich kein Traum für immer.

…es ist mit geringem Aufwand (gibt’s diverse Anleitungen im Netz zB bei Deskmodder.de) möglich, automatische Windows Updates und auch Upgrades, zu deaktivieren!