MultiTap delay sounding on left issue

Hello,

from the release of MultiTap delay i noticed that delayed sound always on left side. For example its very audible then 100% wet on insert channel. At first i thought its kind of bug on my system and cubase 10.5. But now im on other computer and cubase 11- still the same problem.
When SPATIAL slider on 0 % - its ok MONO CENTER. When SPATIAL 50 % (by default) - delay on left. When SPATIAL 100 % - very on left.

the multi tap delay sets every tap to a different position in the panning, there is a setting for this… read the manual

https://steinberg.help/cubase_pro_plugin_reference/v11/de/_shared/topics/plug_ref/multitap_delay/multitapdelay_r.html

nop it is not about it. By default TAPS is set to 0, so no PANORAMA available. From the start position simple delay is always on left.
I found this problem from someone too in this forum. I really think is bug

yes I noticed this as well and posted about it

1 Like

This will be investigated.

2 Likes

was this fixed in 11.0.3? didnt see in the change log

just checked. NOPE - problem still exist. Pity, that bug makes good plugin NOT USABLE :confused: /

just checked 11.0.30 update. NOPE - problem with multitap delay still exist. Pity, that bug makes good plugin NOT USABLE :confused: waiting…

it is usable… there are possible workarounds available

in the Nuendo 11.0.30 release notes it is mentioned as “solved issue”
I guess Cubase will follow soon

i can’t find where in Nuendo is “solved issue”?
Only “The Low-Cut parameter in the Delay Character section of the MultiTap Delay is now working correctly when a delay module is used for effects.” - but its different problem :confused:

Oh was reading to fast…
indeed, different problem

I tried to reproduce the original problem on my system…(Nuendo 11)
I can’t…
If I load the plug on a FX send it just works as expected
with no tap enabled the delays are synced to the project tempo and panned to
if I enable the first tap it is panned to center…

Hi,

I also cannot reproduce the issue in C11 11.0.30. For me it works the same as in 10.5.30.

What happens if you make the settings as shown in the screenshots below. I try with mix at 50% and first hear the original centered, then the left delay on the left and the right delay on the right. I can set the mix to 100% but this yields the same result but the original centered source will not be played obviously.

hi,

today i did what is on your picture once again :wink: I did it before and many other variations- believe me there is the issue. Of course issue is on my system, but other member here confirm same problem, so im sure some systems has this problem :wink:
Thanks for trying to help

Where are your screenshots?

Hi Corbie,
I understand… If the settings in the screenshots do not work as expected then indeed there is something going on. No idea what that could be. I was indeed just trying to help. Hope it gets fixed for you.

My screenshots. Default insert. I did not touch any parameter:

My screenshots. Default insert. I did not touch any parameter:


I can’t see the signal…
So what does proof it sounds on the left side only?
My default presets look the same…

your default presets look the same and sounds OK- then im glad for you.
my default presets look the same and sounds on left side!
You cant help me and just go around my topic