Nectar 3 - Crashes


i have had SO many issues with Nectar 3 today crashing Cubase constantly, so I had to delete it.

yesterday it worked like a charm, but today it just started crashing Cubase every time I tried to open a project with Nectar on some of the tracks.

Im on
Sierra 10.12.6
Cubase 10.0.10


Could you please attach a crash dump file(s) (located in the macOS Console utility under the the User Reports folder or /Users/username/Library/Logs/DiagnosticReports folder)?

…the same here. I upgraded to Nectar3 from version 2 yesterday and now I have a couple of sessions I can not open anymore without a crash.

I’ve attached the log file, maybe someone knows how to fix this?

Thanks a lot,
Cubase 10_2019-02-21-140454_Mac-Pro-Studio.crash (122 KB)


The crash is in Nectar 3

Thread 0 Crashed:: Dispatch queue:
0   com.izotope.audioplugins.Nectar3	0x000000014a421ec7 0x14a0bb000 + 3567303
1   com.izotope.audioplugins.Nectar3	0x000000014a3ed22a 0x14a0bb000 + 3351082
2   com.izotope.audioplugins.Nectar3	0x000000014a3eb763 0x14a0bb000 + 3344227
3   com.izotope.audioplugins.Nectar3	0x000000014a46490f 0x14a0bb000 + 3840271
4   com.izotope.audioplugins.Nectar3	0x000000014a461f21 0x14a0bb000 + 3829537
5   com.izotope.audioplugins.Nectar3	0x000000014a3079d4 0x14a0bb000 + 2410964
6   com.izotope.audioplugins.Nectar3	0x000000014a2b7759 0x14a0bb000 + 2082649
7   com.izotope.audioplugins.Nectar3	0x000000014a459343 0x14a0bb000 + 3793731
8   com.izotope.audioplugins.Nectar3	0x000000014a457286 0x14a0bb000 + 3785350
9   com.izotope.audioplugins.Nectar3	0x000000014a436145 0x14a0bb000 + 3649861
10  com.izotope.audioplugins.Nectar3	0x000000014a435b4e 0x14a0bb000 + 3648334
11  com.izotope.audioplugins.Nectar3	0x000000014a445914 0x14a0bb000 + 3713300
12  com.izotope.audioplugins.VST.NECTAR3	0x00000001349d754a 0x1349cc000 + 46410
13  com.izotope.audioplugins.VST.NECTAR3	0x00000001349ea009 0x1349cc000 + 122889
14  com.izotope.audioplugins.VST.NECTAR3	0x00000001349e9a05 0x1349cc000 + 121349
15  com.izotope.audioplugins.VST.NECTAR3	0x0000000134a2f092 0x1349cc000 + 405650
16  com.izotope.audioplugins.VST.NECTAR3	0x00000001349e7caf 0x1349cc000 + 113839
17  com.izotope.audioplugins.VST.NECTAR3	0x0000000134a2e297 0x1349cc000 + 402071

Please, inform iZotope.

I am having the same issue, the only way I can open my project with Nectar 3 is to first delete the plugin

I have hide the Nectar 3 vst2 and just use the nectar 3 vst3 in the plugin manager and now it works

Similar problem with Nectar 3 demo on Cubase 9.5, Sierra 10.12.6 (wrong forum I know but this thread came up in a search). Projects crash on opening, Nectar 3 in crash reports. Open fine once I deleted Nectar 3. Shame as I was going to buy it. Didn’t try keeping just the VST3 version – projects not opening is too scary.

Still going on in 10.5.20 with Nectar 3 in some of my older projects. Only DAW out of my 4 that does it… why?.. Luckily I had a version of song that crashed Cubase that was pre inserting of Nectar 3.


Question is, if you are using VST version of the plug-in in the other DAWs or AU version of the plug-in.

In any case, the attached crash was clearly on the plug-in side (it might be VST plug-in only). It also might be, the other DAW vendors are more relaxed on the bad/poor written plug-ins.

Martin, I respect what you deal with here, however, this is a well used plugin by a very well known vendor, and I frankly have no idea which version I end up using. Logic Pro X works perfectly with it, as does Studio One, and LUNA. Only stand out is Cubase, and it only started happening with 10.4.x onward I think from memory. I have sent the report to apple each time it crashes. I only just saw it was Nectar causing it, so reporting from 10.5.20 is at least clear about it now, which is nice :slight_smile:.

Not slagging it, just seriously curious why the sudden issues for me at least. Only thing I do not run current versions of, for reasons smart people know, is latest OSX, Mojave will be in residence for some time to come :slight_smile:.


Logic is definitely using AU, not VST plug-ins. At Studio One, you can use both on Mac as far as I know. Luna, I don’t know, but on Mac I would expect AU again.

You said, the problem started work 10.4.x. Sorry, 10.4 of what? Mac OS? iZotope? There is no Cubase 10.4 version.

I just try to help. It’s valuable information to know that iZotope crashes with VST only (but not AU). Same as to know the crashes started with a specific version (system/plug-in/Cubase?). More we know, easier to ask (the right company) for the fix (and not a hack or workaround).

Hi Martin,

Sorry I was thinking in terms of where I was with Logic Pro X at the time I think. So Cubase 10.0.40 maybe?. Sorry to be not 100% helpful. Original version was 10.0.12 I think that last worked fine.


Same here!

I just licensed Izotope Nectar 3 for use with Cubase Pro 10.5.

I experienced crashes which the Cubase crashdump attributes to Nectar3.

And - even if Steinberg blames Izotope - it’s sad that the crash of this one plugin, takes down the whole DAW, and even messes up my Windows restart.

Tried using only the VST3 version, as suggest aboved.

Still getting crashes.

Anyone else? Any known remedy?

I expected that such well-respected suppliers would have full compatibility between their products.


Have you (any of you) tried to get in touch with iZotope, please? What was the reply from their side, please?

same problem with Nectar 3 … Crash Cubase 10 pro
Cubase 64bit 2020.6.13 (1.11 MB)

Hi and welcome,

The only line in the Stack text is Nectar. Please get in contact with the plug-in developer.


Yeah, I deleted nectar3.vst and left nectar3.Vst 3 and it completely fixed the issue. So instead of hiding the vst2. Just delete everything except the vst.3, it worked for me.

Hi. I had troubles with nectar 3 too, and all the other new plugin izotope like neutron, ozone ( I downloaded all of them as trials). After a long research, I think I have solved the situation changing the graphic card, from nvidia to intel. I hope this help. best.

Hi and welcome,

For NVidia cards, there is a recommended setup like this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

My secondary graphics card (Nvidia GT 1030) does not have a studio driver. Only game-ready.

I contacted iZotope.

They said:

There are no known issues with the Game-Ready driver and Nectar 3 itself,
that may be specific to Cubase, but certainly isn’t specific to Nectar 3.

They suggested I try today’s Nectar 3.2 release.

The issue persists for me.

Steps to reproduce:

  1. create empty Cubase 10.5 project with HiDPI preference enabled.
  2. add audio track
  3. instantiate the Nectar 3.2 VST3 plugin on audio track
  4. Open and close the plugin UI twice.
  5. On the third open …
    Plugin UI to open
    DAW crashes

The crash does not occur with the VST2 plugin … or with the VST3 plugin with HiDPI disabled.