Need help with Control Room Setup

Hey Guys,

I’m having some issues working with the Control Room Configuration in N8. 1st, let me me make clear what my objective is.

I want to be able to control a stereo pair of monitors and a 5.1 set of monitors from my Euphonix MC Control. My audio interface is my DA7 digital mixer (which is now across the room after the remodel).

I have looked at several videos on how to set up the control room and followed the instructions. You can see my CR config here.


My desk only has 24 channels limiting my use of the 32 channel RayDat card to the 1st 3 slots. I want the stereo signal to show last on my meter bridge so my stereo out is RayDat out 23/24, while the 5.1 sends are RayDat 17 - 22. As instructed, all of these sends are turned off in the Output Tab (see here): https://www.steinberg.net/forums/download/file.php?mode=view&id=24605

The good news is that both configurations (stereo & 5.1) will play through my desk as expected.

The bad news is as follows:

  1. The click track won’t play in this mode. I don’t know why, it plays fine when I run these same connections go through the Output Tab.
  2. The CR controls on the N8 mixer does not show a 5.1 array when I select the Monitor B option. It stills shows stereo even though I can hear all 5.1 monitors. The surround window at the top of the CR still shows stereo speakers in the 5.1 surround field.
  3. While turning the CR knob on my MC Control will make the master volume knob turn on the Nuendo mixer, IT DOESN’T HAVE ANY EFFECT ON THE VOLUME (and this is the primary reason for actually using the CR setup! Before the remodel, all of the CR functions were being handled quite well by the desk!).
  4. My setup screen on the MC Control is blank! There is no indiaction that I have 2 sets of monitors to be controlled from the surface. Is this why the CR volume knob is inert?

Can anyone here help me sort this out? If I have to stay in the old configuration of all 24 outputs going to the desk, I’ll have to constantly get up and cross the room JUST to adjust the output volume of the different monitors! As the monitor specs are very different, this is going to be a major inconvenience when referencing a 5.1 against the stereo downmix!


I think control room will show at most the amount of channels your main (red) channel has, which in your picture is stereo.

I’m on the subway so I’ll think about it more later but that’s where I’d start looking.

Then why even bother having a surround window on the CR display? :question:

Haha … sometimes I haev the impression that you like to complicate things.
:slight_smile:
Why don’t you start with a simple configuration …

Create a 5.1 output and a stereo output in the VST Connections “Outputs” window.
Your largest output should always be the “red” one.
Anyway, it doesn’t matter, because for a stereo project you only need stereo, and for 5.1 you only need 5.1.
The downmix from 5.1 to stereo is done internally.
The outputs are NOT assigned to your audio card. (Not connected)
The “feed” to your speakers is done in the “Studio” tab. (And only there)
You can have all your speaker systems in there, even the 5.1, even if your project is only stereo.


In the “Studio” Tab, you create your Speaker systems, and you do connect them to your physical outputs which go to your speakers.


For activating the click in CR, there is a button for that.

Then incorporate your Mixing board to your in- and outputs.

HTH
Fredo

Thanks, I finally have it working in N7. The volume knob from the MC Control finally works, however it doesn’t turn it all the way down (as in silence) like my desk can. So, I’ll have to figure that out.

Another issue is that, when I did the same setup in N8, the second I touched the CR Knob, Nuendo 8 crashed! :open_mouth: I’m not sure if it’s just a coincidence and the cause was from something else. I ran out of time. So, I’ll have to check it out later. But, thanks for the help so far.

Okay, I just set up essentially the same configuration from N7 (5.1 Main & Stereo Secondary) into N8. This time, no crash. However, the CR STEREO OUT IS NOT WORKING. The 5.1 setup takes the first 6 outs of the RME card and the the stereo setup feeds outputs 7 & 8, just like it did in N7.

But, as you can see from the screenshot, even though there is signal in the mixer (both channel & stereo out), there is nothing coming out to the sound card. https://www.steinberg.net/forums/download/file.php?mode=view&id=24648

If I turn off the CR stereo out and run the 7/8 output directly, it plays just fine.

If I run it through the L/R fronts of the 5.1 CR, it plays. I cannot figure out what’s different. Outputs 9 - 24 work just fine, but they’re not on the main bus, which the MC Control’s volume knob will control. In fact 7/8 output works fine as well. It’s just that when I send it to the control room to play, it won’t go all the way through. Any ideas? :question:


Am I limited to the L/R Front monitors for my CR Stereo Out? The ONLY way I can get actual output from my stereo monitors is to run them via direct outputs. I’m getting nothing from the CR Stereo Out!

Alright, maybe I’m reading you wrong, but here’s what I think you’re missing…;

Control Room needs both an output and an input. If you don’t create any additional inputs then it will default to your “main” channel which is colored red in both of your screenshots and labeled EQT OUT.

Looking at your mixer window nothing is being sent to EQT OUT in either of the cases you’ve shown. What you are doing is sending to HR ST OUT. So if your Control Room is defaulting to monitoring EQT OUT then of course it won’t route any signal at all.

So let’s say that we have one signal we want to monitor, and let’s call that “Full Mix”. That should exist as either a group channel or an output channel, and you would NOT select an output for that in the “output” tab in VST connections. Instead, you would select “Full Mix” as a monitor input source in your “Studio” tab in VST connections. If you send all your signals to that “Full Mix” group or output channel, you should be able to get that signal into Control Room by selecting that input source in the “Control Room” tab in the Control Room pane/window (right now you have it showing “meter”). Once you have selected that input source, you should be able to route it to your outputs by selecting appropriately between HR824 and EQUATORS.

Now, this of course also means that you will be sending signals to either of those two paths exclusively. The way you set it up right now whatever goes into your “HR ST OUT” should always go out, regardless of how you choose to monitor inside Control Room. And that’s why you don’t want to ‘double up’ on the outputs by selecting the same physical output in the mixer’s outputs as well as in the control room’s outputs (in the “outputs” and “studio” tabs respectively).

Btw:

I think you should label things according to function. If you want something to be routed to monitors because it is a monitor signal then label it according to that function, according to the monitors you’re sending to, just like you did in the Studio tab. But if the function of the path is a set of signals, for example a full mix or an M&E, then label it that way. By going about it that way it will be easier to conceptually separate signal paths/routing.

Could you post a screen shot of your Output & CR Tabs please?

Sure. Not on my Nuendo computer right now, but as soon as I am I’ll post it…

Well, there’s the rub right there. If only my 5.1 setup is “Red,” HOW do I get the HR 824s to become “active?” I have both sets set up the same way (5.1 is red using ports 1 - 6, while stereo is not red using ports 7 & 8: ALL ARE NOT CONNECTED). If I select Sur Out as my ouput, I can hear the L/R front monitors playing my stereo tracks. https://www.steinberg.net/forums/download/file.php?mode=view&id=24666

But if I want to hear the stereo track through the HR 824s, I get nothing.https://www.steinberg.net/forums/download/file.php?mode=view&id=24667

Here’s something else that’s odd. I have the Click set to Output 7/8 (via the HR 824s) and I can hear it loud and clear! :open_mouth: So, why won’t the same stereo track play all the way through?

I switched the tab from meter to CR so you can see what I’m doing… I can toggle between the monitors all I want, my UNCONNECTED Outputs 7/8, which ARE CONNECTED AS “HR 824” in the studio tab will not play. The only difference is the 5.1 is “Red” and Output 7/8 (labled HR 824) is “Black.” I thought the entire point was to be able to route any signal to any set of monitors I want and be able to listen to it. :question:


Here’s a screenshot of the CR with the 824s added as a monitor source. https://www.steinberg.net/forums/download/file.php?mode=view&id=24668

Still no output. Since HR824 doesn’t come up in the channel’s input as an option, I tried stereo input 4, which should be 7 + 8 on the card. Nothing. :frowning:

Here’s a screenshot of Direct Outputs 7 + 8 playing through the CR (Mon. Source 7/8). Loud and clear on the monitors. But no control in the CR! https://www.steinberg.net/forums/download/file.php?mode=view&id=24669


Alright, I’m home now so I’ll show you my setup shortly.

Ok, so here’s how I think of it all, and then how I have one project set up:


I think of the mixer in Nuendo as one virtual piece of equipment. It’s just like an analog mixer. Input signals go through inserts and get routed somewhere. It’s its own thing. I set up everything in the mixer with the goal of mixing (duh), but not monitoring. There’s absolutely nothing I do in the mixer that determines monitoring directly.

I think of the i/o device as its own thing as well. In my case it’s a Lynx TWO-B (2in/6out).

Lastly there’s the Control Room. That’s its own thing as well. It has inputs, and routes to outputs, and has level control and inserts and stuff.

So here’s the thing: BOTH the mixer AND Control Room can access the i/o device. So in order to hear something with CR off we need to make that connection in the mixer. But, if you want to use CR to choose what to hear and to which output to send it, you should not route that output in the mixer, because if you do you’ll get twice the signal.


Now, if you look at the attached screenshots you’ll see my “Computer Monitor” setup which I only use to monitor my computer’s S/PDIF output (Netflix etc).

  • The “output” tab in VST Connections has only one output channel. Stereo. Not connected.

  • In the “studio” tab you can see;

*** the stereo output not connected again, because it’s not needed.

*** Next is my one and only monitor source labeled “SPDIF IN”. That’s the input channel I’ve set up. I think there’s a limit to how many attached images I can post, but basically the “Input” tab shows that one SPDIF input and the Lynx inputs it’s getting signal from.

*** Ignore the “phones” item. I never use it.

*** Then there are the outputs of Control Room. The 5.1 routes to all 6 channels of my Lynx. The next “D5 Stereo” routes to Lynx outputs 1 and 2 only. Because I have a sub and do bass management in Control Room I’ve set it up that way. So if I want to listen to music and film in stereo just for enjoyment I can choose the 5.1 CR monitor output and it will output on Lynx 1, 2 and 4 (sub). The “D5 Stereo” on the other hand is outs 1/2 only, and gives me less low end but a tighter better image. The next one, “Grace”, is a digital output on Lynx 7/8 which physically goes into my Grace headphone amp.


The point of showing this simple setup is to show that the Control Room simply “taps” any signal you choose as a potential source and sends it wherever you want.

Give me five and I’ll post an older template for TV shows…



Here’s my older TV template (this was a commercial for ESPN and the template was larger than needed for it);

VST Connections - Outputs

Most are stereo, some are mono, one is 6 channels wide. None are connected.



VST Connections - Studio

  • I use 5 of the monitor sources. None are connected.

  • The monitor outputs are the same as in the previous example. 6 channels, bass managed for the “5.1” output / outputs 1&2 for D5 stereo / outputs 7&8 for Grace headphone amp via AES/EBU.



    Control Room Pane

Note that you can see all my monitor sources here, six of them (“Stereo Mix” is the one highlighted and selected), as well as the monitor outputs (for some reason “Grace” isn’t showing) where “5.1” is selected.

So this means that the way I’ve selected things in the CR I’m currently monitoring anything going “out” of the “Stereo Mix” output channel, and it’s playing back over the 6 channels of my Lynx. Since this happens to be a stereo mix it means that it’s a stereo source being bass managed and output to Lynx 1, 2 and 4.



I’ll show in the next post the reason for this setup…



So the reason for that setup is that I like to have things separated. As you can see on my attached mixer screenshot all of my tracks end up going into groups (blue), and the names reflect the function of the audio of course. The groups then all go to my output channels. I just adjust routing to output channels if necessary if the specs call for something not already routed, but the groups typically stay the same.

The output channels I have in the mixer (shown also on the “output” tab in VST connections) I use as final destinations for all mixes and stems. I never touch the outputs. Never. And they go nowhere. So then when I do an “export audio mixdown” the sources for the mixdowns are output channels.

In order to then hear anything at all I have to now select something as a monitor source in the “Studio” tab in VST connections. And as you could see in the previous post I had chosen five sources for this mix. Which ones I choose depends on what I want to do. In this case I obviously have the full mix (output channel) but also “DG EDIT” which is a group that receives all speech (narration and dialog). Since that’s a mono group (not shown) when I then select that as a monitor source and select “5.1” as an output I get all my dialog through the center speaker, which I really like for editing dialog.

“DUBBER” is an output channel which receives signals from mixes/stems that have already been created. So if I have a mix revision I’ll load up the previous mix in the upper section of the project window and output all of those audio tracks to that “DUBBER” output. So now if there’s a revision where a client for example said “lower music” it’s super easy to toggle between my new mix “Stereo Mix” and “DUBBER”, the previous mix, using key commands. Very good for A/B-ing fixes.

So that’s how I’ve done things so far.

Did that help at all? I think it’s fairly straight forward.

This is insane! I set up my CR exactly like your screenshot. https://www.steinberg.net/forums/download/file.php?mode=view&id=24689

I labeled the Monitor Source HR 824 IN. It even shows the correct ports of 7/8! It finally showed on the input menu of the test track. So, now I selected it for the in of the input routing. The Output is going to the HR 824s. STILL NO OUTPUT!

Since the only output that seems to work is the Equators, I went back and tried a Monitor Source from there. For some reason, it only offered me stereo options, instead of the 5.1 RED option. As I only needed stereo, I picked Stereo In 1/2 and labeled that SUR IN. I tried that as source for the test track with HR 824 OUT. Still nothing! WTH?!!? :angry:

I CAN flip between the EQUATORS & HR 824s IF I use SUR OUT. That’s why I asked if I’m limited to just the 5.1 RED default for monitoring. If that’s the case, then I guess we’re done.

This is sooooo much easier running through my desk! I can send ALL 24 of my digital I/Os to the channels, in any configuration I want, with 6 possible cue sends and a master volume for all of it. If I hadn’t moved it acrossed the room to just use it as an interface, which now requires replicating all of those functions inside N8 and the MC Control, I wouldn’t have spent 10 minutes on this, let alone 2 days. :angry:

Sit back, relax, and start with a simple, easy setup.
(Anyway, what you are trying to achieve is complicated, since you want a Hardware Mixer & hardware control room, along with a software mixer & control room. You will constantly bump ,into the limitations and complecity of that setup.

Forget your hardware mixer to start with.
Your “Output”-tab in CR should have your “final format” of the project you are working on.
A stereo project has a (one) stereo output, a surround project has (one) 5.1 output.
Your outputs in that “Output”-tab shoudl ALWAYS have teh "not connected status.

In your “Studio”-tab, configure your speaker (MONITOR) systems, and connect those to the appropirta outputs of your soundcard.
DO NOT connect the metering channel to the same output channel. One has nothing to do with the other.

Create a stereo Nuendo project.
Import a music track into Nuendo and play the project.
You can now toggle between your two speaker setups, and the main volume button should work.
(And all other options)

Do the same with a Surround project.
When switching to the stereo monitors, downmix (5.1=> stereo) is engaged.

Connect Monitor sources, External sources, talkback, cue system and aything other you fancy.

Now, as soon as you get this properly working, now figure out how you want to connect your Mixing board.
Remember that your mixing board also has a hardware Monitor section which you can’t disable or cut out.
So you’ll have to use your mixer as a simple In-out device.
So, basically, Nuendo should be connected to the channel inserts of your hardware mixer, or vice versa.

Try putting your signal path/flow down on paper, it will help you understand what is happening and why.

Fredo

Thank you Mattias for your time and patience in helping me figure this out. Your kindness was greatly appreciated and I wanted to make sure that my frustration in this migration from desk to ITB is not in any way connected to you. Now that I have a viable way to make this work, I just have to decide if it’s really going to work for me.

You guys are Post. I’m a Composer/Producer. So, my workflow is really different from yours. My speed in routing in and out of Nuendo via my desk is absolutely instant! I thought there might be some “growing pains” migrating to ITB. But a lot of this, to me, seems like “reinventing the wheel!” At this point, “Outputs to Desk = total freedom” and no lost production time. So, as I said, I’ve got to think about whether I still want to go ITB or remain with Hybrid.

But I wanted to make sure that I expressed my appreciation for all of your help. Thanks again! :wink: