New computer - missing Studio String preset/sound

Bought a new computer. Reinstalled everything (Cubase 12 Prod, Groove Agent 5, Halion 6). After the usual road bumps almost everything is up and running. But in the first song I loaded I’m missing one preset/file. When I launch my cpr, I get the message Missing sound archive (double click to register), e.g. ST_Cel_Vb_037.2.3 eq2.wav. I cannot double-click or anything. The preset I’m missing in Halion 6 is Chamber Strings. From the triple-violin logo in Halion 6 it appears Chamber Strings was a Studio Strings instrument preset. How/where can I get back that sound/preset? I’ve downloaded just about everything in Steinberg Download Assistant and everything seems to be registered in Library Manager. My other Halion parts in the slot rack are loading fine and I can add Studio Strings parts in my slots and they play just fine. Just no preset is called Chamber Strings and this is the sound that my song was built with.

Hello! See my nearby post here

I think we have similar issues

In my case the whole of Halion Symphony Orchestra, Eagle and Raven pianos are missing, probably several other things too.

I’ve just raised a support ticket because I’ve tried every way I can think of the re-unite Halion with the missing content.

Steinberg Library Manager should be able to do this but it doesn’t seem to work for me

The more I delve into the folders and sub folders the more murky it becomes.

It seems some of the content is stored on the system drive and the larger libraries can be on other drives (if installed there) with aliases in the system drive pointing to the big files.

This arrangement has got seriously messed up in transferring to the new computer.

I’m hoping there’s a simple way to fix this but I’m starting to doubt it.

I’ve collected a lot of my Halion content over the years so that probably doesn’t help, Halion 6 has been a great way for me to collect everything together. I was about to buy H a lion 7 but there’s no point unless this can be resolved.

See my response to the other thread…

You have an interesting story but maybe we do not have quite the same problem. You seem to be pointing finger the Apple setup procedure for your missing content. I moved from Windows 10 to Windows 11.

I have also had a similar issue to what you guys are talking about: I think.

Most of my 3rd party library was missing.
Red marks through some of the factory content.

What worked? Delete the whole library. All of it. Now delete the Library Manager (I deleted the other associated software, but I’m not sure that was necessary).

Now download the library again. Make sure that there are NO OLD LIBARY FILES in the location you are downloading to. You SHOULD have your stuff back.

Amadeus e.d.p.