New DAC Not Working in WaveLab

Hi All,

New to the forum as I’ve just started using WaveLab.

I have a strange issue that ,hopefully, some can shed some light on. Just recently implemented a new DAC in the facility here but it is not working in WaveLab. After installing, I started going through testing (currently just several basic 16/44 files). Some facts:

  1. DAC works in all other applications on the machine
  2. No Audio in WL
  3. Playback head moves at least 8x speed when Play engaged
  4. DAC specific ASIO driver selected in WL
  5. Correct sample rate for files selected in WL - Correct sample rate also selected and shown in DAC control
  6. Correct sample rate selected in Resampling

I would have thought that this would be a straightforward issue (as it would, normally, seem to be a sample rate mismatch) but it is quite a mystery.
Anyone with thoughts ? All input is greatly appreciated. As most of you know, time is money so I’m anxious to alleviate the problem :wink:

Thanks very much
Best regards
Laura B

Hi Laura,

Welcome to WaveLab and to the forum. What kind of DAC is it?

While I’ve had good luck over the years with my RME, Lynx, UA and a few other random interfaces, I recently picked up a MOTU 8D for my home setup and it did not play nice with WaveLab.

If you can provide the manufacturer it might lead to a solution faster.

The solution for my MOTU fix was to create an aggregate device in my MacOS Audio settings which included the device I wanted to use. I’m not sure if there is a Windows equivalent to this workaround so you can at least get working for now but it might be worth looking into.

The DAC is an EMM Labs. Not an interface per se - just strictly a DAC.

Machine is running Win 7 64 Ultimate

Im not super knowledgeable about MacOS, but it seemed like I remember an aggregate device could be used when one has multiple i/o devices connected to the machine. Is that right? I could be totally wrong. If this is the case, we only have the one DAC attached so there would be no other devices for aggregation if a similar situation exists in Windows.


Interesting, so are you using a certain interface to get from WaveLab to the DAC? Or does it have a USB connection built in?

I’m not familiar with the EMM Labs.

You are correct about the aggregate device. You could in theory make an aggregate device in Windows (whatever they call it) and include your built in computer output and the EMM Labs as one device and make it so WaveLab really only plays out of the EMM Labs.

But, I have a feeling that is not going to solve this issue even though I’d try it as a means of troubleshooting.

The DAC is USB direct.

Because all other audio applications are working, there must be a unique implementation of utilization of the audio driver in WaveLab. I would think that understanding that would be valuable - unless, of course, there is something very general to all devices/drivers that has been possibly overlooked.

Laura B

That’s good info. As a point of reference, does WaveLab play OK if you use the built-in output of your computer? That could at least tell us something.

It seems that PG who is the WaveLab author and main developer may be away on vacation because he has been quiet on here but hopefully he checks in soon and maybe he’ll have an idea. He’s more familiar with Windows issues than I am. Or somebody else that knows Windows in more depth than myself.

Has WaveLab ever worked ok with this interface for you? I’m guessing not but that could also be a clue. Sometimes trashing the WaveLab prefs files can clear up an issue but if it’s never worked right, that is likely not going to fix it.

A screen shot of your audio settings in WaveLab could also provide some clues but for the most part, there shouldn’t be any tricks to making it at least work.

I’m assuming that by “built in output of your computer” you mean motherboard based audio. However, the machine is a dual Xeon server and server motherboards usually dont have audio outputs. Such is the case with this one. Thus, I have no other drivers nor audio hardware.

Strangely, I just decided to add WaveLab to our arsenal at the same time that we put in new converters. I am also hopeful that Phillipe chimes in with his thoughts. I feel like the opportunities for help here on the forum (especially if he has some ideas) would likely be a bit stronger than getting a support ticket.


You are right that at least for WaveLab related stuff, this forum is typically faster and more helpful than the Steinberg support portal.

Hopefully somebody can help you soon and sorry I couldn’t help more. I just do not know Windows well enough to dig in and I am not familiar with that brand of interface/DAC.

+1 In my opinion, screenshots of your audio settings would help a great deal in any attempt to find a solution for this issue.

Does that mean no MME? You might try the EMM in ASIO4ALL in Wavelab to see if it works differently.

Also possibly the following is relevant?
if you have no onboard sound chip, System sounds are using your hardware and possibly changing the sample rate.


What other software is working with this DAC
Nuendo, Cubase, Pro Tools, Sequoia. Reaper etc ?

maybe the solution is to use a Audio Device that works with WavLab from the start
and use the DAC from EMM Labs connected to the Audio Device/Interface ?

just ideas here…

regards S-EH

Hi …

Is this the new DA2 Reference? If so, they require a ‘USB2’ cable or (as EMM says, ‘Not using proper cables will cause audio issues between digital source and DAC’).

I am guessing you have the latest drivers

I have no personal experience setting up these, but a colleague asks: do you see the DA2 USB Audio device (Meitner Audio 2.0) in WL?

Don’t loose heart, it should work.

The EMM looks like a nice unit. According to the manual the use of the “wrong cables” can cause problems. I guess it would help if you can do a screen shot of the audio settings to help figure out what might be going wrong. Do you have the software loaded off the CD as required? I am sure this is just some setting not set correctly in WL, especially if all your other DAW programs work well.

It’s pretty hard to find USB cables which are not USB-2 capable, and has been for a long time. I would not assume that has anything to do with it.


Hi all. Apologies for the delay. I don’t go into the studio on the weekends unless there is an emergency.

@bob99 As I was pondering this challenge on Saturday, your suggestion is the one I came up with as well and the one we’re targeting for testing today. So we’ll see what happens with a generic ASIO driver. Not sure how it will work with communication on specific functions of the DAC but who knows.

Again the 2 major mysteries are: Dramatically Speeded up playback head (would seem to indicate that it is trying to playback a higher sample rate even though 16/44 is shown everywhere)and No Audio in WL (though it works in other apps)

Im assuming that requested screenshots are for Audio Connections page in WL? There is very little information there, but I can do that.

@pwhodges is correct in his saying that one can definitely rule out cable problems. 1.Cable issues would not cause the observed problems and 2. when you spend a pretty penny on converters, you dont get USB cables from Amazon. Ha!

Will now go install the generic driver and take screenshots
Thanks much

Just wondered, do you already have system sounds turned off?. That’s specifically mentioned in cases of changed sample rate on a system without onboard audio. (But like you said, other apps are ok. So maybe an oddity or quirk?).


To me this sound like Master/Auto sync (slave) issue
speed up and not in sync but I can be wrong here :slight_smile:

hope you find the trubbel with you DAC

regards S-EH

Able to get audio working under ASIO4ALL. Functional but not ideal as communication with and hi-res file playback of the hardware are not available under the generic driver so the search for a real solution using the correct driver is still on.

@bob99 - Yes I did turn off system sounds. While it wasn’t a source of problems, it is good practice to do that on a studio machine so I’m glad you pointed that out and we had been using this server some time without those turned off

@S-EH What do you mean by Master/ Auto sync issue? Syncing master and slave of what exactly?