New Softube software crashing Cubase 13 (and 12)

I just did anew update to Softube Console One and now I can’t load any of my Softube plugins into Cubase? Has anyone else experienced this?

Not gonna be upgrading til I see more feedback like this. Softube lost a lot of trust from me when they removed Layers mode functionality with no warning and messed up a bunch of my workflows. I suspect this latest upgrade might do the same? I just wish they were more transparent about what we gain and what we lose.

Hi,

What does it mean exactly? What exactly happens, if you try to load any of the plug-ins?

Cubase just freezes and I have to “end task”. Same in Cubase 12, Studio One and Bidule…

Hi,

If it’s the same in other DAWs, then it’s not on Cubase side. Please, get in contact with Softube.

1 Like

I have a theory that It’s very likely ilok, it has a really hard time keeping up with the plugin scanner. When you have a fair few ilok protected plugins one or two just seem to fail sometimes when doing a full scan. I think you notice this on softube due to the way they update everything in one go. I just had same issue but nothing is black listed and it’s all working…

I agree, it seems like an Ilok issue. however, I’ve deactivated and reactivated twice uninstalled, and installed twice as well to no avail

oh dear sorry to hear, and you can’t get back into Cubase? try moving them out of the vst3 folder and add them back in one at a time…

All OK here, latest versions of everything – Windows 10, Cubase 13, iLok and Softube.

I have the same problem.

Funny, it works fine on my Windows 11 laptop but not on my desktop. I’m sure it has something to with Ilok.

Softube sent me a file to disable OpenGL and all is well.

This work on my PC. :grinning:
Softubes anser to the problem.

  1. Make sure your DAW is not running.
  2. Go to the folder C:\Users<$USERNAME>\AppData\Roaming\Softube

3.a. If the file “Softube Global Settings.txt” is there, open it and edit the line ““ENABLE_OPENGL”: true”, change “true” to “false”. Save.
3.b. If it isn’t: Copy the attached file to the folder specified above.

  1. Launch your DAW.
2 Likes

Cubase 12
All OK here, Latest update to Console One installed yesterday, no problems. Win 11.

I have the same problem. Updated Softube software. Launched a Cubase 12 project and greeted with Error message “Cubase can’t find Console 1 plugin” !!
Created an empty Project Inserted the VST3 of Console 1 and Console On-Screen display shuts down!

Double Checked iLok.
Re installed Softube Console.
Still no fix!

Thanks for the solution unfortunately this does NOT fix my problem.

However…
Console 1 controls my UAD Console just fine. This is must be a Softube coding problem for Cubase 12.

Fixed!

Not sure which method works I did both.

Fix 1.
Insert the VST 2 Console 1 (VST3 crashes my Softube On-Screen Display Software)
When the Console 1 plugin GUI opens click on it’s settings menu (the cog icon top right)
In the Advance Settings tab DESELECT both options
(a) Use OpenGL graphics (affects all Softube plug-ins, DAW restart required) &
(b) Use OpenGL graphics for On-Screen Display (OSD restart required)
Re start the Console On-Screen Display software.

Fix 2
Johan_Nilsson method

  1. Go to the folder C:\Users<$USERNAME>\AppData\Roaming\Softube

  2. Open the file “Softube Global Settings.txt”

  3. Change the line of the code from true to false exactly like this with the comma at the end of the line.
    “ENABLE_OPENGL”: false,

Everything is now seems stable.

Hope this helps get your problem solved.

*Update: Previous Cubase Projects that contain Console 1 wouldn’t load until I deleted the VST3 Console 1 plug-in from Cubase “Plug-in Collections and Options” found here:
Cubase > Studio > VST Plug-in Manager

FWIW I only installed the VST3s, and everything is at default, i.e. ENABLE_OPENGL:true, without problems.
I don’t have discrete graphics, just Intel CPU-integrated. What graphics are people using?

Same here,
Vst 3, Intel CPU-integrated graphics.

Update. My Console 1 system still crashing after all fixes!
I emailed Softube support and they sent me a link to re install the previous version of Console & Fader software version 2.5.66
The also instructed me to re install ALL the VSTs that I purchased.

Everything now works correctly before the 2.5.7 update and I’m using the VST3 Console 1 as the plugin in Cubase.

In the Advanced Setting Tab of the Console 1 GUI
(a) Use OpenGL graphics (affects all Softube plug-ins, DAW restart required) is DESELECTED
(b) Use OpenGL graphics for On-Screen Display (OSD restart required) is SELECTED

For those who want to go back to Softube Version 2.5.66 I’ve uploaded the File Softube sent me to a Google Drive folder
https://drive.google.com/drive/folders/16Igro7fG26IqUIu31-diT58eHJtJN1vR?usp=sharing

These are the Console 1 system Default .dlls to download & install from the Softube links.

Active Equaliser
Console 1
FET Compressor
Focusing Equalizer
Harmonics Analog Saturation Processor
Passive Equalizer
Tape

*Note
Saturation Knob is not included in the file Softube sent me & remains at Version 2.5.7

1 Like

Thanks! This solved my problems!