New user and Cubase 12 is messing up my browser

So I just got Cubase 12 Artist tonight and while trying to watch tutorials, Cubase 12 decided to change my audio output on my computer without asking. I have a sound bar, which is where most of my audio outputs go for anything on my computer and then I have laptop speakers, which I never use unless I’m undocked from my desk. So Windows 11 has two options for audio output.

I’m using Google Chrome and trying to watch video tutorials on YouTube, but I can’t follow along be cause everytime I click into Cubase, the YouTube stops or I get an error shown below. Also, YouTube lowers for res of the video I was watching down to 360p and I keep having to increase the res back up to 1080p. Aside from annoying, why is your software so intrusive? I’ve used Ableton Live 11 and was thinking about switching over to Cubase but never have I had experienced this level of intrusion of changing my audio and screwing my computer up to the point it doesn’t work unless and close out of Cubase and restart it. I’m hoping there is a setting(s) I can adjust to prevent this from happening. I also noticed you have your own browser, which I will not be using, but like Microsoft you tend to open everything up in there.

I have none of the problems you are describing. You could try going to the studio setup and selecting the setting “Release driver when the application is in the background”.

Hopefully, that helps, I guess this is settings dependent on different soundcards. I have an RME card and it just works flawlessly. It also works flawlessly on my laptop with a Universal Audio Volt card and I can play Cubase and youtube at the same time

Thanks and good to know there is hope. I did select the Release driver as you mentioned before and it was the only way I got YouTube to work at all. But it screws everything up and stops the video when I switch back over to Cubase.

I’ve been just playing around with Cubase and checking out the default instruments and really am liking the software, just wish it played nice with my other apps.

you should look into your soundcard, most likely that is the problem. You just say “soundbar” , are you just generic drivers or something?

It’s a laptop, so not like I can get at the sound card. I have speakers on the laptop and then I have a USB plugged into the sound bar, which has better sound than the laptop speakers. I also have a 2nd monitor connected through HDMI on the laptop to give me a 2nd monitor. That’s my setup. I didn’t have any of these issues in Ableton Live, which is why I’m surprised there is an issue with Cubase.

This sounds like your not implementing the 'release driver in the back ground 'properly . Once you have checked the box you need to Close Cubase or depending on your machine reboot for it to take affect . Just because Ableton works doesn’t mean Cubase is broken . They are different animals so when people compare the workings of … apples and oranges

Okay, I only know what I’ve been exposed to and I actually am liking Cubase more, but it comes with an unexpected nasty problem I didn’t expect. So you’re saying I need to set the release drive in the background, then close Cubase and restart the PC? I’ll give that a go and see if it improves. Note I don’t really have any issues with Cubase when I’m just using it, it’s when I go to use anything else on my computer that I have issues.

Yes , this is what the 'release driver 'is for , if not ticked then Cubase stops any other audio device using the sound settings .

Check this howto:


Just a background info on what is going on here:
Windows’ audio driver system is not good at running multi-audio stuff. However, multi-audio is what DAWs like Cubase usually need to do. So Steinberg invented ASIO, which is (to keep it simple) a replacement system for the Windows audio drivers for advanced audio usage.
However, that also means that Windows and Cubase run two different systems when accessing your soundcard/audio interface. Under certain circumstances one of these two systems uses the audio device exclusively, thus forbidding access to the other.
Or in simple words: YouTube works, Cubase doesn’t - or Cubase works and YouTube doesn’t.

If you change the settings so that the two driver systems (Windows and ASIO) can happily co-exist then your problem will be solved. This is what the replies above mine are trying to do.
There are audio devices, which do not allow this and their owners are just screwed but luckily these devices are getting scarce.


Thank you for that insightful background. It really helps more when you know what’s going on and have a technical background to understand the explanation.