No audio output bug found in Cubase 8.0.30

I have recently come across a bug that is a definite Cubase issue. I am using 8.0.30 and it is a bug that was previously experienced by some as far back as SX3, but not so much in recent builds.

To create the issue, these are the steps:

  1. Create empty project
  2. Add Kontakt 5 as rack instrument
  3. Create MIDI track and tehn add an additional 15 MIDI tracks
  4. Add samples for 16 different instrument, one for each MIDI track in Kontakt 5
  5. Repeat steps 2 to 5 as many times as necessary (bug seems to kick in at about 20-25+ instances of Kontakt 5
  6. Add various other instrument tracks (I used Omnisphere, Zebra2 and Diva mainly)
  7. Create 30 group channels
  8. Route various instruments to required group channels
  9. Add VCA fader tracks to required groups of tracks
  10. Colour tracks as required and save as template

By now you should have a number of MIDI tracks controlling instruments in various instances of Kontakt across a large template. This is my default film scoring template that I am trying to set up. However, once set up, the audio tracks for the VST output appear to stop working. Saving, closing and reopening sometimes kicks the audio back in, and sometimes not. The hit and miss nature of this shows it is definitely not a routing or setup/hardware issue.

The main evidence of a Cubase problem is that Kontakt shows it is sending an audio output, the audio outpout track in Cubase is receiving something (visible in the inspectors EQ panel) but there is zero audio coming out. The group channels show nothing in the EQ panels, meaning there is no audio coming through the instrument output audio track (even though the EQ is showing an input). I have tried adding a variety of plugins, including Steinberg ones such as Padshop and Retrologue, but still there is no audio coming through.

It is a bit of a complex issues to try and describe and I have set up a post elsewhere to try and describe the issue, which includes various screenshots of the different stages.

I have been able to replicate this bug numerous times by crating larger template using the process detailed above. I have come across it on at least 5/6 different template designs. Also, it happens across all template that when I open a new project using the templates created that sometimes the audio works fine and sometimes the bug happens. The fact that it happens across various templates, various plugins and is such a hit and miss nature when loading a new project seems to be pretty definitive that it is a Cubase bug.

Here is a link to a very detailed and descriptive thread about the problem: http://vi-control.net/community/threads/cubase-bug-or-am-i-missing-something.48771/

My system runs @ 4.4GHz using an Intel Core i5 2500K processor and has 32GB RAM. I am running a 64 bit Windows 10 Pro and a 64 bit Cubase Pro 8.0.30.

Hello,

Does it only happens with Kontakt? Have you tried with a different VSTi with multiple outs as well?

Best regards,
GN

I am pretty sure this is due to VCA Faders are used. Or the Lining system is broken. Most of the Time when i used VCA Faders at some point all Channels that are connected to the VCA Fader have no audio output anymore. I tripple checked the routing and it is correctly routed. Once i Remove the VCA Fader Output is still broken. I have to remove the Linking of the tracks as well to get output working again. Funny thing is once i Remove the VCA Fader and edit the link group to now link Volume Faders i get output of all tracks as soon as i click on one of the faders and hold the mouse button down. When i release it audio is gone again.

I first realised this when i tried out all the Project from the rock pop tool box. there are plenty of project that all use VCA Faders. Allmost everytime i open one of these project all Channels that have a VCA Fader Group have no output.
Sometimes it works but most of the time it doesn’t.

I experience the same bug with audio tracks. It is always in connection with VCA linked faders.
Very weird.

for me, cubase will occasionally just stop outputting audio. even when no other programs are running in the background. It shows that its playing audio, but it wont play through headphones or my laptop speakers. itll only stop outputting audio for certain project files, while working fine for others. then for no reason, a few hours later, if i open those project files that wouldnt play audio, without changing anything, the audio will work fine.

+1

Happened several times during a mammoth mixing and mastering session. Had thought it was just me being crazy but actually it seems to be linked to VCA-fader-linked audio channels of any kind.

Required reboot to get audio coming out again.

Hello,

It is not related to the VCAs I had this problem in Cubase 7 as well, specially in large projects that use sample based VSTis, I always though it was related to my system specs and never cared to report it, if you start rendering or exporting, or bouncing individual tracks and then freezing the ones you don’t need it goes away.

Best regards,
GN

My projects’ track counts are typically much lower than the advanced film scoring template mentioned in the OP’s post, but I have had the “no audio out” issue at various times. My routing set-ups are very straightforward and “by the book” if you will. I use Groups, FX channels and VCA Fader links, but can’t determine if the audio drop-out issue is related to anything in particular. In other words, it’s an intermittent problem and seems unrelated to the routing and channel configuration in use.

I will see MIDI activity on the MIDI tracks and the instrument’s audio outputs show activity on the meters, but there’s no signal at Stereo Out.

Solutions (the usual)

  1. MIDI reset – sometimes seems to restore the Stereo Out audio output.
  2. Restart ASIO driver – sometimes restores output at the Stereo Out
  3. Close and Save Project, reopen Project – sometimes restores output at the Stereo Out
  4. Close and Save Project, quit Cubase, re-start Cubase, open project; audio restored at Stereo Out
  5. Save, Close, Quit, Reboot computer – audio restored at Stereo Out

Fortunately, I’ve not had any issues with project file corruption, but I will sometimes protectively save the non-working project under a new name. Obviously there’s some issue here.

I’ve had audio cutting out/ cubase freezing issues too. Seems to happen while Omnisphere 2 is in use. Not sure if it’s anything to do with these threads but I’m putting it out there as it’s definitely causing major issues for me daily. Any ideas please? I’m getting desperate and a little annoyed.

+1

I am having the same issue as well with my summed drum audio tracks. I have to close the project 2-3 times before audio comes back. Interestingly, when I move any of the linked faders associated with the VCA, audio comes back.

Hello,

an update on this - we already have (at least) one official entry about it:
[BON-14887 - After creating a VCA group, no audio is passed thru the grouped tracks]

Kind regards,

I just purchased 8.5. Wondering if this bug exists there as well?

Hello C.

not in 8.5.0 unfortunately, as it was reported when the 8.5 build was basically ready.

The fix is scheduled to be included in 8.5.10 (and in the next patch for 8.0 as well) according to the official entry.

Yes I can confirm the issue still exists in 8.5 as the first project I opened after the upgrade did not play audio from my VCA group. Will wait for 8.5.10 and enjoy 8.5 benefits in the meanwhile. Thanks for the update Fabio!

Yes still happens in 8.5

thought it was me, but after searching forum i came here :slight_smile:

hope this will be fixed!

I experienced this bug just today and as far as I am concerned the real time audio mixdown excludes some Virtual Instrument (Kontakt 5 latest release).

The had this problem since yesterday not before and I had not upgraded anything therefore nothing changed in my DAW.

I purchased Cubase Pro 8.5 but I have still not updated it because I am still working on a project so if the newer version does not fix the problem I will wait for the next version.

I do not use to bounce down the tracks anyway, I prefer to export the mixdown directly from the sound libraries all together, but for fast solution would be fine in order to be in time with delivery.

I am having a problem with No Audio as well it seems to be just with my Omnisphere 2 vst only have about a 60 tracks which all are routed to 12 different group tracks then into the stereo track output. Worked on project saved my work and the next day had no Audio coming from any of my Omni 2 track 4 total which all had read enabled modulation and panning written to the tracks, got the track to work again by disabling the read and moving the Faders up and down and the sound came back tried to turn the read back on and Nothing, No Audio sound at all any clues on how to fix this problem?? Thanks Kevin

I’m having this same issue with EZDrummer 2 in 8.5. Sometimes I get my drums, more often then not, I don’t. I did have them on a VCA track and I notice that if I adjust the track volume, I get bass drum hits coming through while my cursor is down moving the track volume around. EZD’s mixer notes that I’m getting playback in its mixer so it’s a CB thing…

I have been having this EXACT same issue, but with Cubase 7 and 7.0.7. It is absolutely driving me crazy!! :imp: It doesn’t seem to be any specific VST and there’s really no pattern that I can find why it occurs. All of a sudden the audio output will just stop working. All of the meters move, but no audio. It’s like someone just unplugged the headphone/speakers. I have to restart Cubase and re-open the project and then I will have audio again. Sometimes I can go for 20 minutes before the audio cuts out or I can go for an hour. It’s absolutely random as to when it occurs.

I really hope that Steinberg can figure this out and get a fix for it. I thought updating to 7.0.7 might fix the problem, but it didn’t. I don’t want to spend the money to upgrade to 8 or 8.5 if the issue is still happening in those versions. If it helps my sound card is a Focusrite Scarlet 8i8.

Since Cubase 8 and through to Cubase 8.5.0 under windows 10 I get the same issue as reported at the top of the thread.
Glad to know it’s an official bug. Definitely slows down work due to needing multiple restarts for all audio to work.