No Licence detected for Padshop

I have Cubase 10 Pro and accidentally installed 10.5 rather than the 10.0.50 update. Since then I get a ‘No Licence detected for Padshop’ error when I add that VST to a project or open a project that uses that VST.

I currently have Cubase 10.0.50 build 301. I have uninstalled 10.5, reinstalled 10.0.50, several times in different ways. I have eLicencer v6.11.10.2264.

Anybody got any thoughts?

Uninstall Padshop 2.

Thanks Jaslan, I don’t seem to have Padshop 2 installed - i did uninstall Cubase 10.5 and also removed references to padshop 2 presets using the Library manager.

I think you just need to uninstall Padshop (it is probably version 2, which you don’t have a license for).
Then, I guess you will have to install Padshop from the Cubase 10.0 installer (and you should get Padshop version 1).

Kindly check this, https://www.steinberg.net/forums/viewtopic.php?f=283&t=182054&p=966251#p966251

Thanks for the pointers. I managed it by un-installing padshop from windows apps & features rather than form the cubase installation file. I could then re-install from the cubase installation file and it seems to have reset the licence.

Hello

I am new to Cubase, and today I updated my Cubase Pro to version 10.5.12. And now I have started getting a similar error message, when starting up the program, telling me that :

“Some content could not be loaded. Either Licences are missing, or Trial licences have expired:
Padshop 2 presets
Find out more on how to activate your trial licences perminantly, or remove expired licences.”

And now I can no longer load padshop, even though I have purchased the full version of Cubase 10.5 pro.

I have tried the solution that the above poster, Keycare, had suggested, but that doesn’t seem to have worked for me. So any help or advice in resolving this issue would be greatly appreciated. I am using A PC with windows 10, 64 bit os.

I bought the update of cubase artist 10.5 from 10.0.5 Now i get pad shop 1. Not the pad shop 2 that is supposed to be included.

¿Any suggestions?