No more MP3 encodings?

So I’ve been exporting mp3’s without issue for the past few months (probably done about 60) without issue. Now for some reason I’m being told that I need to purchase the mp3 license. We’re using the full version of Cubase 7 (7.0.5). I thought mp3 encodings were part of the package with the full version, and that Artist allowed you 20 encodings. We’re not using Artist!


You should indeed have a full license to use the MP3 encoding if you have a full version of Cubase.
If you open your eLCC, does that show your mp3 license?

Hi Atardecer,

Can you please update to v7.0.6 and also update your eLicenser Control Center?

I also have an issue with the MP3 Licence. I have Cubase 7.0.6, but on my elicenser Control Centre on the Soft elicenser entry, I have in red the MP3 Encoder. Bit strange. Any ideas?

If you have Cubase, which uses a USB eLicenser, the soft eLicenser is not anything you should have to care about, or do you actualy have a probelm when actually encoding to mp3…?

newbie here…I am still using cubase 7.0 with no problems so I have not upgraded…but I too can not mixdown to a mp file format…as a matter of fact it doesnt even show up on my file menu…so where do I look to c if I do have it?.I agree it should be apart of the package…I really dont want to upgrade if there is no problems with my 7.0…ty Barry

I don’t have a problem encoding to MP3. It just seems strange that I have a red entry on the soft eLicenser.

I was working with liscensing last night and I noticed that as well.

My Cubase 7 dongle shows the Cubase license but no mp3 encoder. The soft licenser (I also have Cubase AI installed) shows a demo version of the mp3 license.

I’m running Windows 7 and I recently updated to:

7.05 Build 2197 (32 bit) - Built on Jun 11 2013

Is there a way to recover the mp3 license?

This might help:

Mine is red as well. Does your text indicate that it’s a demo license? If so, you’ll be able to encode for a while, until the demo runs out.

I’m guessing, but I wonder if it being red is indicative of it being a demo, or if that’s just a coincidence in my case.

Use the eLicenser helper, as in my previous post.

Hey, Artguy.

I did look at it, but this part gave me pause:

Important! Only use the special installer if you cannot proceed the activation due to a missing Soft-eLicenser! The eLC Installation Helper will delete an existing Soft-eLicenser and all contained licenses without recall!

The soft licenser is not missing. It simply contains a demo instead of the real one.

Also, for the full Cubase 7 product, shouldn’t the mp3 license be on the dongle rather than a soft license?


Is your mp3 license on your dongle or on the soft licenser?

The mp3 license is installed during the original Cubase installation.

If you have C7 full, you can mixdown to mp3. It shows up in the export dialog - how about consulting the manual…?

Yes, because the full version is included in C7 you also have a full version of variAudio in C7 and it does not show in the eLCC.

Let me guess - you have not even tried, if you do have any problems encoding mp3, before posting here - have you…?

You’re absolutely correct. I just happened to be in the neighborhood and saw this thread. Since I was doing licensing stuff last night it was fresh on my mind so I thought I’d see if there was a known issue.

As you say, if it’s built into the binary for C7 and doesn’t require an external license then there shouldn’t be an issue, but the OP mentioned that he was running the full version so I thought it worth exploring.

Appreciate you taking the time to help just the same.

And in case you should also have the problem the OP is experiencing, you can try the solution posted already in the third post, which it seems is also the answer to your question “Is there a way to recover the mp3 license?”, and might be the sloution to your “problem” you might maybe encounter.
If that doesn´t help, it might be time to contact support, or post here…

I ran a quick test and it’s not utilizing the soft license, as creating the mp3 didn’t decrement the usage count. So, I clearly don’t have a problem. Well, not a software related one, anyway. :slight_smile:

Thanks again for the help, man.

ThinkingCap…I c ur not even using cubase 7 according to your specs and that some of your posts has not been very informatived to new users…even tho it says u have used cubase 5.x for a long time maybe u should try cubase 7…then maybe your remarks can help people whom are searching for anwsers to a problem with version 7…with each different versions of a product things do change…as per your remark upon the mp3…I still have not located it in any menus…as per read the manual…yea I will read it if its in paperback form…didnt get one…and am still reading the pdf for the info.

Well I think I’ve screwed something up and its probably my fault as I was in a unique situation yesterday. I’m working in a studio and we needed to convert some old Cubase Song files to .cpr format. We have an old Macbook running on OS 10.4. I downloaded from Steinberg’s archives Cubase SX3 VST Song Conversion installer to install on the laptop, as it was the only PPC based system we had that would run Cubases SX3. This is supposed to run off your current license. I had to download an older version of the eLicenser installer that would work on that OS.

I used the Cubase 7 dongle we have on the main studio system to authorise that install. However I did not have the actual account login details to hand for the owner of the dongle (they are working overseas) so I used my login details for the eLicenser. I own a separate copy of Cubase 6. In any case, SX3 opened up perfectly fine and I did my conversions.

After that I started having mp3 issues back on the main system. Everything else works perfectly fine though. I just noticed now that the ELC software on the main system cannot open because it says it does not support PPC systems. So this has reverted my license software back to an older version. Do I simply uninstall the Elicenser and reinstall? I will need to get the actual login details of the composer first though. I was not aware the the license software was tied to the dongle in this manner. I assume that this will also mean that I cannot simply use that dongle on the laptop for future song conversions without having the same problem. I will need therefore Cubase SX3 on another system with 10.5 + that supports BOTH PPC and Intel apps.

What’s the best way forward? I don’t want to mrs with anything right now and screw up the install on the main system which is functioning fine except for MP3 export, which I can live without for the time being as I can simply convert WAVs to mp3 in iTunes.