No recording with Focusrite 2i2 and cubase

Hello everyone, I hope someone could help me:

I have Cubase 8.0.10, I’m using a Scarlet 2i2 Focusrite.
I used to work with these for a long time and I never had any problem.
However, I reinstalled cubase in my pc,(windows 10), I installed the interface, the drivers, the vst plugins, etc.
I can monitor the guitar, but when it’s time to record it, it doesn’t record anything, not even a signal, as if nothing was connected.
I watched the videos and look for similar problems in the forum but I still cannot make it work.

I set the audio configuration of the devices as it is shown in the videos without any luck.

Looking forward for your answers


Kind regards!

Hi and welcome,

When yo monitor the guitar, are you sure, it’s monitor thru Cubase? Can you see the meters on the track? If you add any Insert plug-in, can you hear the result of the plug-in?

Hi,
yes, I monitor through Cubase, and I tried recording clean guitar and with plugins such as Bias Fx, and in both ways I can listen through the monitor (cubase) but when I want to record it, it’s like nothing was pluged in, but I can still listen to the monitors.

I uninstall the focusrite drivers, and downloaded the latest ones too, and the problem continues.

Hi,

Could you add a screenshot while recording, please?

I attach the screenshots



2


Hi,

Make sure the Input Channel (the red fader in the MixConsole) is not Muted, please.

nope, mute is off.

The interface is working fine, I also tried it with a macbook + cubase (same version) and I had no problems at all. The problem must be some config and windows 10

Hi,

Mute of the Input channel? Could you try to click to the Deactivate All Mute States in the Project’s window toolbar, please?

The input channel is not muted. take a look at the pic 6

6

Hi,

This is not Input channel. This is the Audio track. (That was the reason, why did I ask for the screenshot) As I said, you can find the Input Channel in the MixConsole as the red fader.

Yes, I also opened the mix console, and all the mute nobs are off

7

Hi,

Mono In 2 Channel is hidden. Could you show it and make sure its not muted, please? Could you use the Deactivate All Mute States button (in the Project window or MixConsole), to make 100% sure, no channel is muted, please?

  1. Your INPUT on the track in Cubase is set to the LEFT input of a STEREO buss. Problem is you do NOT have a STEREO input buss selected in the Studio Connections Input buss. Add the Stereo bus there. Right now it is showing two mono busses only.
  2. Other option is to select the MONO L input on the input of the track and NOT the Mono Left INput of the STEREO bus which is NOT there right now.

Hi,
I’ve tried all the different combinations, such as setting 2 mono inputs and 1 stereo output, 1 stereo input and 2 mono outputs, etc. Still doesn’t work.
By default, when I run the program, the config is 1 stereo input and 1 stereo output.

Reinstall Scarlet drivers?

I see signal but it is not recording there

Im guessing this is a Windows issue blocking something
https://support.focusrite.com/hc/en-gb/articles/207355205-Optimising-your-PC-for-Audio-on-Windows-10

Do you have sound using Windows apps? Youtube, media player etc?
7. Go to “CONTROL PANEL” then “SOUND” and select your Scarlett Eg. “Scarlett 2i2” as the playback and recording default device