No sound from file browser media bay etc

Hi when i try to preview sounds from file browser within cubase or media bay i cant hear the sounds preview.
i have control room disabled.
any clues?
i dont use that feature often,but it definetly worked last time i tried it.
thanks

Hi,

If you use Control Room, use the Monitor bus, please.

If not, set your output as the Main Out in the Audio Connections > Outputs, please.

hi,i have control room disabled.
my outputs are set up as i can hear output when doing anything else in cubase

Hi,

In this case right-click to the output in the Audio Connections > Outputs and enable the Main Out on the bus.

ok,so in outputsbus name is stereo out,audio device is ASIO Saffire,device port is
Pro24 0025a3 Mon1 and Pro24 0025a3 Mon2
thats what i have it set to and im getting no sound on preview in mediabay

I think there is a tick box in preferences to use the headphone out for preview and that can mess it up.

Sorry if that is not applicable in this case but that has caught me out before.

Hi,

As I wrote already:

1 Like

Pro24 0025a3 Mon1 and Pro24 0025a3 Mon2
thats all i see
i dont see “main out”

You need to right click on Stereo Out and select set as default/main output or whatever it is called.

That’s what Martin asked you to do, three times already.

im going to try and post a screenshot,as i dont see that option

ok i see now, set “stereo out” as main mix
it is ticked
but no preview sound

Maybe this slider is it at zero ?
It is located to the right of the Audition button in the Sample Editor.

thanks for reply,but i just checked and its up fully

Well I’m out of suggestions.
If it works with Control Room then just enable it :relieved:

dosent work with control room

Make sure your first set of outputs in the outputs list is the one you want to preview through. If you have more than one set of outputs it usually picks the first ones whatever you do. So rearrange if you need to.

It would be so much better if there was an option to set preview though selected outputs. But there isn’t. There used to be this diagram showing how all your connection including how preview and metronome were mapped and you could change the diagram but that got removed a few versions ago, it was great for situations like this.

Also go to preference, VST, control room, and make sure the ‘use phones channel as preview’ is unticked. That should not matter of your not using control room but better to check and do it anyway.

The only other thing I can think of is in mediabay, click on a WAV file and the waveform will appear on the right lower section. Just above that waveform is a horizontal slider. Make sure it’s NOT all the way to the left as that is the preview volume.
Make sure your picking a WAV file as we know they will work.

I’ve had something like this before and it was very annoying.

But I’m a control room fan now and it works through that.

Good luck chap.

thanks RTT1 for reply,i really thought going to preferences and doing what u suggested would be the anser,but no, still same problem
unreal!

1 Like

Well if you only have one set of outputs then it is a difficult one chap.

Sorry none if that fixed it.

Hi,

Is the Preview Volume set to maximum in the MediaBay, please?