No Sound From Vst Instruments in Cubase Artist

I recently upgraded from Cubase Elements 11 to Cubase Artist 12. I licensed my product, and it’s been downloaded. But, when I try to play instrument tracks in it they won’t make sound. I have previously bought libraries in Kontakt 6 that worked fine in Cubase Elements 11, but they won’t make any sound in Cubase Artist 12. I’ve gone through videos and connected my speakers, set up my driver (ASIO4ALL v2), but I still get no sound. When I open templates already in Cubase Artist 12, the instruments make a sound, but it’s just a piano sound, not the actual instrument, and occasionally drum rack sounds. This is confusing, and I can’t seem to find an answer to this in the forums either. Any help would be greatly appreciated!

1 Like


How does the Studio > Audio Connections > Outputs look like, please?

Can you see moving the meters of the track?

Screenshot 2023-03-30 191923

Audio Connections:



Outputs close up:

Inputs close up:


While playback…

Please kindly post a screenshot of the Control Panel of the ASIO4ALL driver:
Studio → Studio Setup → {underneath Audio System click on ASIO4ALL} → Control Panel


Yes, I can see the moving meters of the track. Everything seems to be working the way it would normally, except there’s no sound. This is the Control Panel I think:

I couldn’t find a cog wheel for Expert Settings, but there was a wrench for Advanced Settings:
Screenshot 2023-03-31 193332
I also hit the plus button on the Realtek High Definition Audio:
Screenshot 2023-03-31 193710

You have the previous version of ASIO4ALL where there is a wrench. In the latest version it is a cog wheel. But it was what I meant, so all ok. No need to update the ASIO4ALL driver.

Your settings look ok.
The only thing that we can’t see in your screenshots is an actual Instruments track with a virtual instrument loaded. Can you make a screenshot with that track playing back some data and showing the mixer at the same time?
Something like this…

Here it is:

Your settings look all ok. So I am taking a bit of a long shot here: Tray to change the input in ASIO4ALL as marked.

Another question would be: If you play back an audio file on an audio track, can you hear that sound?

I can not hear the audio files but the meters still move:

I changed the input but Cubase still won’t make sound on VST Instruments or Audio Files:

Well, everything looks fine within Cubase. I am puzzled.
If Cubase is not running can you playback audio in Windows?

You could try to switch from ASIO4ALL to Steinberg “Generic Low Latency ASIO driver” in the Studio Setup. You’d have to open that Control Panel and make sure the same ports are selected that you also had selected in ASIO4ALL.

This is just to rule out that there soemthing wrong with ASIO4ALL on your system. Usually it is rather reliable.

Another thing would be to start Cubase in ‘safe mode’. After double-clicking the Cubase icon hold down Shift + Ctrl + Alt until a dialog appears. It will give you the option to temporarily disable the preferences and/or VST plugins.

It still doesn’t work when I activate safe mode, and temporarily disable the preferences and/or VST plugins. I went to switch the driver to the Generic Low Latency ASIO driver, and the control panel looks like this:

Do you know what I should do with this?

Yes, the sound dose still work on windows.

I would untick the first option in the Control Panel “Allow ASIO…”.

I wonder if something from Windows’ side occupies your audio device and therefore blocks it.
Can you follow these steps, especially the parts about Sample Rate and Exclusive Mode?


Hi, I haven’t replied to this page which I apologize for. I got sound back by clearing up space on my computer. This might be one solution for anyone with this problem. Recently this problem has returned though. After the speakers on my computer got updated recently, the sound in Cubase Artist stopped working. I got it to work when I set up the control panel like this.
Screenshot 2023-07-03 143425
It worked for a little bit, but then the sound on the VST instruments would make a sort of grating sound along with the instrument. Any help would be appreciated!


Increase the Buffer Size (Latency Compensation), please.