No valid license found for: speaker impulse

ever since I updated to Nuendo 5.1.1 I get…

“license error. No valid license found for: speaker impulse responses”

…every time I launch Nuendo.

How can I make it stop?
Thanks.

No body knows what this dialog refers to?
Nobody knows why I’m nagged with this message every time I run Nuendo?

What IR type plugins do you have installed?

Only altiverb. And I’ve never seen this message until installing n5.1.1.

Download and install latest eLicensers?
http://www.elicenser.net/en/latest_downloads.html

P

Works fine here…AltiVerb 6 XL, Nuendo 5.1.1

Did you, by any chance, install the audio ease speaker phone as a demo or copy the speaker phone IRs to your altiverb older? I think the demo was on the altiverb CD.

Do you have Cubase 6 installed, but the license on another dongle?

Yes cubase 6 is installed (no dongle attached) but using Nuendo 5.

If Nuendo and Cubase are using the same VST plug-in folder it is very likely that the message comes from the new speaker simulators in cubase 6 that will not start up with Nuendo. Just exclude them from loading in the Nuendo plug-in list.

Best regards

Friedemann

Thanks for the work around.

Which plugin are you referring? Amp Sim?

This did not resolve the nagging dialog for an auth I don’t have, for a plugin I cannot use any.

This nag is unacceptable.

This is neither a bug nor a nag. You possibly have a plugin that is licensed exclusively for cubase but found by Nuendo. Just exclude it in the plugin list of Nuendo and you are done. Simple as that.

How do I know which plugin to disable if the dialog doesn’t state the plugin name? That sounds like a bug to me.

At least your error dialog states which plugin, mine states “speaker impulse responses”… is that a cubase 6 plugin?

Either way, i stinks to be told that this crappy experience is “not a bug” when I’m not the only person confused by current operation.

I had the exact same thing a while back.

Come on guys, it´s not that hard :laughing:
Just remove the Cubase plug-ins folder from the Nuendo folder list and the other way around. Put your third party plugs in a completely independent folder and add this back to the list. Easy as pie and the way to proceed anyways. There has been program dependent plug-ins for years.

Best regards

Friedemann

Same here, as far as what caused it. Just installed Nuendo next to Cubase. Had the Nuendo Dongle on another machine then the license error appeared once I launched Cubase without the Nuendo dongle attached…

I did a little looking and didn’t find Reverence Post in the plugin list.

Maybe a support ticket into Steinberg is in order?? You can try regionally or I believe the direct line is info(AT) steinberg.de

I think I may send a ticket in just to find out for myself…

Ok so maybe I am on the wrong path, but besides installing them with their own folders you need to set up the plug-in paths list in both programs. If you checked this already, I give up :slight_smile: