No VST sounds, where have they gone?

Hi! I just updated my computer to a new one, and took the opportunity to update from Cubase Pro 9.5 to Cubase Pro 11, as I had a free update. Therefore I didn’t update the program on my old computer but installed Cubase 11 directly on my new computer. The problem is that the VST sounds didn’t come along. The VSTs, like HALion, are installed but the VST Sounds did not download.

So I’ve copied every VST sound I could find in C:\Program, C:\Program (x86), C:\ProgramData/Steinberg/Content, and C:\User\AppData\Roaming\Steinberg\Content on my old computer and inserted it on my new computer. (I’ve also searched for YT-videos, searched the forum, and searched the manual). I’ve restarted the computer.

Still no sign of the VST sounds and libraries in the VSTs.
Can this be solved or do I have to uninstall Cubase 11, install 9.5 on my new computer, and then update to 11? (Or can I even update to 11 one more time, since that update is already used?)

Windows 7 → Windows 10

The update only cares about the Cubase eLicense. You can download and install Cubase on multiple machines without issue, but it will only run on the computer with the dongle.

I assume on your new computer you have a folder with a bunch of .vstsound files in it. Make sure that the Steinberg Library Manager is installed. Then just double click on a .vstsound file. This will cause the Library Manager to register all the .vstsound files in that folder and any sub-folders. After that you can use the Library Manager to move the various libraries around.

1 Like

Unfortunately this happened, the library was already registered.

Here are some more screenshots…

I had a similar issue at one point. I found using the Move tab to move them to a new location (then I moved them back to where I wanted them) fixed the issue and I was able to see all my libraries.

1 Like

Thanks! I tried your tip but it didn’t work. I’ve now moved every vst sound that’s connected to Halion but still no sounds to choose from in the Load window of the halion app.
I can however find some names in a drop-down list I don’t know the name of. But they will not make a sound or be edited.

Today I found some .vstsound files that was successfully registrated! The library was registrated, the files changed ikon in Files Explorer, but unfortunately no change in Cubase or for exampel Halion - still no vst sounds to choose from in the Load window.

Just an idea… Have you tried to rescan all the storage paths related to VST sounds in Mediabay ? Worth a try, I reckon.

1 Like


Same issue here after installing Cubase Elements 11.

Factory content (.vstsound files) installed in C:\ProgramData\Steinberg\Content but not available in Groove Agent SE / HALion Sonic SE. Windows Explorer shows all VST Sound Archives correctly but they are hidden in Cubase Mediabay / Library Manager. I have no clue. :frowning_face:

1 Like

Thanks, did’t know about the Mediabay, looked it up and rescaned it, some of the boxes weren’t ticked so I ticked them, but unfortunately no change in the load window.


it looks like I found a solution for my issue. Installation process using the Download Assistant is really confusing… I found the downloads for the HALion Sonic SE and Groove Agent SE Content (including the missing VST sounds) under “My Products” > “Cubase LE 11”. Remember that I purchased an upgrade to Cubase Elements 11! So I exspected that when I hit the “download all” button in the “Elements 11” section it would download the entire recommended content. But that wasn’t the case. I hope it helps! Best regards.

1 Like

Hello All, same prob to me.
Padshop2 does not see anymore sounds banks.
Confirmed several time right location for sound banks, useless!!
I have a mac, latest ox version,
Cubase pro, latest version as well!

You can see home many libraries I have in the Library manager, when I go to use it in padshop I see just two of those …
In Halion instead it seems to be ok in my case …

1 Like

Interesting! Yeah, one would also think when you hit “install all”, that it would actually “install all”. Strangely, I see only Cubase 9.5 in My Products. But when I go to Cubase 11, it seems like most things are downloaded but not installed. Which is confusing both because it should already be installed when I installed Cubase 11, and also because in Cubase 11 I can see for instance Halion, and use Halion as stand alone, which should indicate that they are already installed? I’ve started to install them one by one, but it will take a while it seems. But I checked after first installation was made, “instrument”, but no difference. Maybe “Content” will do it, we’ll see.

I see only Cubase 9.5 in My Products. When I try to enter my download access code, it says that the activation code can only be used once to upgrade a license. When I go to Cubase 11, it seems like most things are downloaded but not installed.

The My Products tab was just added and I don’t think is fully functional or accurate. For me it shows only a few of the titles I own. Just go down to the Cubase tab and you’ll find a bunch of versions.

Again your eLicense controls what you are permitted to run not download.

1 Like

Ok, thank you for clarifying! I guess that goes for both download and install then?

More importantly, what do you think about the installed/not installed thing in Download Manager, could that be the issue with not seeing the vst sounds in the program?

I tried to double click the “HALion_Sonic_SE_3.4.30_Installer_win” file that came with the “HALion Sonic SE 3.4.30 - Instrument (recommended)” download. It told me "an installation package for the product Steinberg Library Manager cannot be found. Try the installation again using a valid copy of the installation package ‘Steinberg HALion Sonic SE 3’. " I actually have no idea what that means… but also, it sends kind of double messages, is it really the Library Manager package or the Halion Sonic SE 3 package?

Todays update - I’ve once again downloaded several of the vst sound packages, reinstalled the instrument, and reregistered the vst sound libraries. I’ve now got sound in 4 of 7 synths: Retrologue, Mystic, Prologue, and Spector. Still no sound or VST sounds in the load window for LoopMash, Padshop, HALion. Unfortunately I see no pattern in this, I cannot understand why some work and some don’t.

Trying to get to the root of the problem, what did you mean in your original post by “had a free update”?

Hello All, getting crazy with immense downloading, reinstallations; finally some libraries are not visible Or some banks properly installed result missing when opening cubase …
I am wondering to make a radical clean up un-installing everything (Cubase, Vst instruments, banks…) and restart ALL from scratch …
Wasting days on MAC instead than making music …
Could somebody advice how to FULLY remove any trace of Steinberg products like registers, preference or any other “devil” from the MAC ??? Really willing to have a “full” formatting … thanks for advice guys!!
As a Cubase faithfull user since 1992 (!!!) I really (constructively) believe that at this stage we should devinitively have something better on these features … this threa is self explanatory …

1 Like