No Waveform Visible

I just upgraded to Elements 9.5 and recorded a vocal track and noticed there’s no waveform showing, just a straight line. The recorded audio plays back loud and clear. I checked the audio editor and saw that it was set to show waveform. I’ve tried this with other projects and the same thing happens. Not sure what to do. Any help is greatly appreciated. Thanks

Hey,
The issue has been posted on the english and the german forum, there are tickets of it, and probably it will be nr1 priority for them to see where the issue is since it is a bit embarrassing. But some have no problems, others have. I’m on the second group sadly enough.
But with every new update this can happen and they will fix it, probably soon.
Just watch for info on updates and take them in and meanwhile just use C9 pro.
So: there is nothing wrong with your install or your computer. It’s a bug obviously.

kind regards,
R.

Thanks roel.

As Roel says, it has been mentioned elsewhere, longest thread, I think, here:

https://www.steinberg.net/forums/viewtopic.php?f=250&t=126467

As yet I’ve not, however, seen any acknowledgement from Steinberg that it is an issue, presumably as it does not happen on all Windows machines (only on one of mine for instance). I think it’s mainly an NVIDIA issue but not certain of that either.

I’m using the following as a semi-soltuion: Go to Preferences-Record-Audio and un-tick “Record Audio images during Record” then at least after recording the Waveform images do show up…still not ideal but better than nothing I think.