Not finding Vienna Expression Maps in Dorico 5

Hello everyone, this is my first thread in the Dorico forum and I really hope you’ll be able to help me solve this issue…
I updated my Dorico to version 5, but software seems unable to find VSL expression maps, therefore not able to use Vienna Libraries as I use to. Maybe I should try to import them manually (I already tried to install them again on the default location), but I don’t know where’s the default directory in my Windows PC. Do you have any suggestions?

Hi and welcome to the forum!

  • If you install the vsl software for Dorico again, it should find the correct install location(s) automatically… [version 237 of June 2nd]

Hi and thank you for replying!
As I said unfortunately I already did that but still don’t find the expression maps directory and donm’t know why simply dorico isn’t able to find the maps itself just like it was on version 4

Maybe this.

Jesper

this thread No more VSL expression map in Dorico 5 should answer your question. Basically, reinstalling the VSL Expression maps unfortunately doesn’t seem to help. You need to copy the user folder DefaultLibraryAdditions to the same location in D5. According to @FlorentG , the EndpointConfigs and PlaybackTemplateSpecs should also be copied, although I don’t myself remember that being necessary – may depend on exactly what you’ve set up.

1 Like

Strange, it went automatically for me… [latest version, 237, of June 2nd]

Thank you for sending me that. Although I’m still not able to find the location of the files to copy because I’m on Windows and the folders they refere to seem on Mac OS

Ok apparently he managed to find them by itself…weird things happen
Anyway thanks all of you for the suggestions!

this was the Windows path. But anyway, looks like you’ve got it sorted now.

1 Like

If you have already find the solution, you don’t have to read this. But if not, perhaps this can help.

Take care that the hidden files are shown in Windows.

  • You can take care for that in Windows 10 by opening the Windows Explorer (Windows key + E), then choose the tab “view”, and then check the option “hidden items”.
  • In Windows 11 you can find that by opening a folder (Windows key + E), then click on the 3 dots right of top center, then on “options”, on the tab “view”, in “Advanced settings” click on the item “Show hidden files, folders and drives”.

In the folder C:\users you open the folder of your Windows account, and now you see the folder appdata > Roaming > Steinberg > Dorico 4

Copy now the folder “DefaultLibraryAdditions”.

Go one step back to the Steinberg folder and open the Dorico 5 folder.
Paste the “DefaultLibraryAdditions” folder in the folder “Dorico 5”.

Reopen Dorico 5. Now you should see the VSL expression maps. I hope this helps…

1 Like

good point – I always forget to ensure that Windows users are aware of how to ensure that hidden folders are actually displayed because many core folders – including the User one, are not by default.