Note accidentals

Hi There, I have this problem as you can see in the image below

The accidental is repeating in the same note at the second voice. And I don’t want that

How can I fix it like this one Screenshot_1 Screenshot_3

Select the half note Bb and hide the accidental. If you check in Notation Options > Accidentals, there might be a default option for this (apologies, I can’t remember off the top of my head). If not there, also check Notation Options > Voices.

I couldn’t find any settings for this in Notation Options. Perhaps a feature request?

There have been some discussions on this topic:

I’m still hoping for an option for condensed music and for multiple voices on one system. This is something I am still missing from Sibelius.

Both of these links are making the opposite point: Dorico doesn’t have an option not to hide the accidentals automatically when simultaneously shown in an additional voice.

That suggests to me that the OP’s music is a MusicXML import where the Accidental Visibility import option has been left on, and the solution is to select the passage and Edit > Reset Appearance (or perhaps click the minim/half and turn off its Accidental property).

Oh, sorry, I was only refering to options for accidentals in different voices in general. Not very helpful, but at at least I earned the badge for ‘First Link’ I just found out … :grinning: