Nuendo 13 external Atmos Renderer doesn't connect

Was just setting up a new Atmos project in Nuendo 13, and can’t get the Atmos renderer to connect. Same exact sequence works in N12.

Selecting the ‘Dolby Audio Bridge’ in Studio Setup. Then in Audio Connections setting up bed buses, and going to the ADM dialog to connect them.

In the ADM dialog, selecting the 'Dolby Atmos (external) from the drop-down. But the status dot stays red instead of green, and the gear icon next to it where you can change the settings doesn’t respond. Clicking on it doesn’t do anything. So you can’t double check that the IP address is set to loopback either.

Anyone else having any luck with that?

Screen Shot 2023-11-19 at 9.20.32 AM

NVM - just solved it. I was running N12 in Rosetta mode, but N13 in native mode. Changing N13 to Rosetta mode fixed it.

That may become an issue though at some point. Not sure if that limitation is a SB problem or a Dolby problem? The Dolby renderer itself runs in native mode. There must be a Nuendo plugin/shim that’s not native yet.

Leaving this here to save others the headache of figuring it out.

1 Like

I was giving this a try now, so I came across this thread. Honestly I don’t want to change Nuendo 13 to Rossetta 2 mode. What intrigues me is that you said that before you realized you had to switch it to Rossetta 2 mode, that you chose the Dolby Audio Bridge as a device in the Studio setup. In my case it doesn’t show at all, even with the Dolby Atmos Renderer open.

Anyone else has any experience with this? As far as I can tell, if there was anything extra to choose during installation, I did, I always do.

So basically this can only be used in Rossetta 2 mode or Intel Macs?