Nuendo 13 pauses when zooming in and out during playback

Nuendo keeps bouncing while playing, especially when pressing the G or H button on the keyboard

1 Like

What exactly do you mean?
When I press the buttons, the sound continues as normal. Visually, it looks a little ‘jerky’ for a moment, but that seems understandable when you are using this function.

You need to login to watch the video. Sorry, I don’t have a Google account. :blush:
Can you please change the settings on the link to make it public?

This should be fine

1 Like

Wow! So no, I don’t have that problem.
Are you using Windows or Mac?

Using Win 11, both computers are like this

The problem only occurs during playback, right?

Same problem here

Yes, during playback, especially when using G&H shortcuts

Is it also like poisoning

I use them too. Unfortunately, I can’t make a video. In my case it looks like the beginning of your video: There is a bit of jerking as the picture changes. But there is no extreme jerking.

Are you using a separate graphics card or the computer’s Intel graphics chip?

For me the problem occurs when I zoom in or out while playing with stationary cursor and I have a clip selected. If I de-select the clip the problem seems to stop.

Hmm… Doesn’t look good… I presume this wasn’t an issue on N12 with same machine.?

it’s because a clip is selected.
You can notice that now, when you zoom, it’s arround the selected clip, not the playhead. You have to de-select clip to avoid this “jump” on playback.
eric

Hello,

Try selecting:
**Preferences
** Zoom Un-Check "Use Selection Start as Zoom Anchor

See if that helps

Mike

1 Like

Works for me, thanks Mike!