Nuendo 6.5 crashes on startup

OS X 10.9.4, Mac Pro 16 GB RAM, new install of Nuendo 6.5 with NEK in 64 bit mode, crashes after initial splash screen is done. I tried removing all prefs (all versions of Nuendo and Cubase), same thing happens after “select audio interface” panel.

Switching Nuendo 6.5 to 32 bit mode solves the crashing, but switching back to 64 bit mode crashes every time. I need 64 bit mode. Crash report does not seem to contain any useful clues - something about “webkit” is all I see.

Help please.

I am sorry for the trouble. What audio interface are you using with Nuendo (I’m guessing the Apollo)? Does the crash occur with nothing else connected to your computer but the Nuendo licensed USB key (and your mouse/keyboard)?

In your Audio MIDI Setup window, what do you see listed on the left? Is anything listed that is not actually connected to the computer?

Go ahead and attach the latest crash report to your reply and I’ll be glad to see if I can find any clues.

Update: I removed all plugins (VST and VST3) and midi drivers, and set the audio interface to built-in on startup (normally I use Apollo Quad thunderbolt). Still crashes, the error seems to be with “GeForceGLDriver”. My video card is an Nvidia GTX 770 - incompatible?

Process: Nuendo 6.5 [400]
Path: /Applications/Nuendo 6.5.app/Contents/MacOS/Nuendo 6.5
Identifier: com.steinberg.nuendo
Version: 6.5.20.174 (6.5.20.174)
Code Type: X86-64 (Native)
Parent Process: launchd [158]
Responsible: Nuendo 6.5 [400]
User ID: 502

Date/Time: 2014-08-05 10:50:58.853 -0400
OS Version: Mac OS X 10.9.4 (13E28)
Report Version: 11
Anonymous UUID: E0512B05-2C51-DE65-4BBE-5AEAD4F4CDED
Crashed Thread: 0 Dispatch queue: com.apple.main-thread
Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00000005000000ac
VM Regions Near 0x5000000ac:
CG shared images 00000001c871f000-00000001c8727000 [ 32K] r–/r-- SM=SHM
–> __TEXT 0000123440000000-0000123440883000 [ 8716K] r-x/rwx SM=COW /System/Library/Extensions/GeForceGLDriver.bundle/Contents/MacOS/GeForceGLDriver
Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

Don’t know if you’re having the same problem with starting up as described here

http://www.steinberg.net/forums/viewtopic.php?f=194&t=62205

but try opening in 32 bit, go to Preferences then go to the General option. You’ll see a checkbox to disable Steinberg Hub. Deselect it then close out Nuendo and retry opening in 64 bit.

Thanks!

Darren “You’ve Lost That Hubbin’ Feelin’” Ingram

That seems to have worked, thanks.

I still get those crashes … yes also the nvidia driver… though I am in OSX 10.10.
Same error in 64… less likely in 32 but still will lock up the whole system.