Nuendo Live 2 on Big Sur with Dante DVS - no audio

Loaded up a 2019 iMac running Big Sur with Dante DVS and Nuendo Live 2. Dante Controller shows audio is reaching DVS. The ASIO Driver is set to DVS, 48kHz. All tracks armed for record. There is no audio signal showing up in Nuendo, either on the meters or in a recording, and no warnings or errors.

What to do?

And just to confirm audio is available, loaded up DMeter on the iMac and it shows audio is getting that far.

Do you see in the audio settings (F2) that the correct driver is selected? And are all input and output ports activated there? Have you set “Multi Track Mode” or “Stereo Mode” there?

This is on an iMac running Big Sur, so no F2 and it feels like this is some MacOS related issue. Here’s a screenshot of my audio settings.

All seems to be in order - right?

Sorry that you are using a Mac, I overlooked that. But you found the setting that way too. :wink:
Yes, everything looks correct so far. (Pretty high latency, but whatever.)

Are you recording on all available tracks? Or are you using only some of the available inputs/outputs?
How are you monitoring the signal? For example, if you want to listen to all tracks on headphones, you should select “Stereo Mode”. Otherwise, each input will be output through the corresponding output.

The beauty of Nuendo Live 2 is that there is almost no room for error. Once you have selected the correct driver and your hardware is ready, you can record and play back. (Nuendo Live automatically creates as many tracks as there are audio ports and sorts them from top (port 1) to bottom (last available port).
Therefore, you should deactivate all inputs and outputs except for port 1 and port 2 in Live for testing. (“Stereo Mode” activate.)
In the DVS you should reduce the channel number to “2x2”. You should also change the routing in the Dante controller so that the signal only goes through the first two channels. (To be on the safe side, you should change the generic names of the channels in the Dante controller to e.g. “Nuendo 1 IN” and “Nuendo 1 OUT” etc. so that you can identify them clearly in Nuendo Live.

This reduces the sources of error to a minimum and allows you to test whether the problem really lies with Nuendo Live. Or if it’s something else.

MAS, thanks for confirming the settings. I’ve been using Nuendo Live 1 for years, so I’m pretty well acquainted with it. I’m capturing the output of a 48-channel hardware mixing console, on an input per channel basis. I don’t care about latency or channel names. Just want to grab inputs 1-48 and then later take the tracks to a DAW.
Oh, by the way, there actually is F2 on the iMac, learned something new there.
Anyway it seems there is an issue with Mac version of Nuendo Live 2, at least under Big Sur. For other reasons I don’t want to thrash around with OS versions.
How do I get some attention at Steinberg to look at fixing this?

Is the problem directly related to an update? (Before it worked, after the update it didn’t?) Or have you never used the program on this computer? And just to rule it out: This is not the problem, right? (It’s about drivers from Steinberg, but since it fits thematically, I’ll link it. For information. For others. :laughing:)

I assume you’ve already tried reinstalling the driver and Nuendo Live? This is admittedly from the “because I can’t think of anything else” department. But we could already solve one or the other problem with it. (Without knowing afterwards what the problem was.)

Then my answer was at least useful for something. :wink:

Well, by adding the tag " issue " to this thread. And you should create a support ticket.

I have been running Nuendo Live 1 on a W10 PC. I have also run NL1 on a 2011 iMac running some old OS. Now I’m installing Nuendo Live 2 on a 2019 iMac running Big Sur. I have never used NL2 before and never on the 2019 iMac.

You mention drivers and to my knowledge there are no drivers to install with MacOS. Other than installing DVS, of course.

My original attempt to install was to download the install directly. I just did a new install using Steinberg Download Manager. That didn’t change anything… NL2 is still not showing any audio input.

I can’t seem to find any updates or patches. Even though this link is broken, I was able to go around it:


on the page

Thank you for this link

Things look a little different in Big Sur, but this all seems good. And by the way, I am able to get audio into DMeter on the same iMac.

I do however get this certificate warning when installing NL2 either from direct download or via the assistant.

Could it be that NL2 don’t have the right to use the microphone?
That’s an overlooked problem on some Macs these days.

1 Like

Success!!! Thank you st10ss!

Check-marked the setting System Preferences > Security & Privacy > Privacy > Microphone > Nuendo Live 2 and NL2 gets input audio for both the Built-in mic and DVS.

1 Like