On the second click of transport stop button, cursor no longer returns to the start position

Hi. Installed Cubase 11.My first problem. The cursor does not return to the start position when the stop button is pressed again. This has always been the default. Maybe it need to turn something on? I couldn’t find it in the settings.

2 Likes

This is a preference setting. I use a short cut key to toggle behaviour. Sometimes being able to stop at the position you’re at is important, other times, returning to start is best. If you’re jumping to replay, using markers and short cuts for markers is even better, you only press this once, no double tap the spacebar. I use num pad keys, “0” as start, “.” as left marker, “1-9” as… well that’s obvious. And, Enter on the num pad to toggle, return to start on stop functionality.

Thanx for answer. But function “Start on Stop” is not correct function. I found it. When you use it, the cursor immediately returns to the start. I don’t need it. I need the cursor to return to the start when pressed button “Stop” TWICE (AGAIN).

3 Likes

Hej Turbobluzz
NUM 0 is doing what you want :slight_smile:

  • Bo

If you don’t use the default shortcuts…

Open key commands
Go to “transport” section
Select Transport - Return to Start Position on Stop
Assign a shortcut key to this (I use protools shortcuts because I mix in pro tools. shortcut for me is “N”)
Go watch a good movie

Hope this helps!

why would I use NUM0 if this function was always the default? I’m already used it since Cubase VST 3…

3 Likes

It is not the default, activate it in preferences.

I just read about this issue in another forum. The point is, that the NUM 0 key works as expected, but when you doubleclick on the stop-button in the transport-bar it doesn`t work, regardless of the settings in preferences. In Cubase 10.5.20 doubleclicking on the stop-button made the SPP return to the last start-position.

1 Like

YES, this is SORELY missed. I use that function ALL the time! Please bring it back!!!

3 Likes

Why not just use the Number 1 on the number pad? This is already preset by default.

Sorry - I didn’t realised that it was the Stop button in the Tranport Bar (that you use the mouse to click on) that you were talking about -
I’m not a mouse man - I prefer Shortcuts/Keycomands whenever it’s possible -

However - I can confirm that the Stop Button in the Transport Bar don’t return to the Last Start Position on the second mouse click - as it used to do in earlier versions -
Best regards
Bo

Yes, that’s right! And it bothers me, because I’ve been used to doing this for 20 years!

However - I can confirm that the Stop Button in the Transport Bar don’t return to the Last Start Position on the second mouse click - as it used to do in earlier versions -
Best regards
Bo
[/quote]

that’s what I’m writing about. Make this function back!

3 Likes

+100000000000
I Don’t remember if return to the Last Start Position on the second mouse click on the Transport Bar Stop button was there since the Atari days. If so, I’ve been using (was using? :frowning: ) it heavily since then (see my sig). Please bring it back. Also, I’m a proud mouse man: please don’t tell me to use keyboard shortcuts instead!

2 Likes

I also heavily miss this behaviour. One funny thing i recognized: The cubase 9.5 manual describes under Preferences>Transport exactly the default behaviour i have been knowing for so many years:

“Return to Start Position on Stop
If this option is activated and you stop playback, the project cursor automatically returns to the position where recording or playback last started.
If this option is deactivated and you stop playback, the project cursor remains at the position where you stop playback.
If you click Stop again, the project cursor returns to the position where recording or playback last started.”

In Cubase 10.5 it says:

“Return to Start Position on Stop
Automatically sets the project cursor to the position where recording or playback last started when you stop playback.”

Nevertheless it still jumped back to the start of recording when yout hit the stop button a second time.

In Cubase 11 it says the same as 10.5:

“Return to Start Position on Stop
Automatically sets the project cursor to the position where recording or playback last started when you stop playback.”

But Cubase 11 does not jump back but when you hit the stop button a second time. At least now it is the way it is described in the manual :smiley:

Pleas bring the old behaviour back to Cubase 11 (or at least make it a setting in the preferences)

THX

2 Likes

Works es expected when pressing the stop button on my Mackie Control, but not when clicking in the transport bar.

Exactly. We need this option back.

2 Likes

Yes, unfortunately this thread’s whole point is about mouse.
Sorry for being quite rude, but this is really driving me crazy, and continually seeing people suggesting keybord shortcuts or other workarounds does not help at all… :imp:

1 Like

Yes, we need the DOUBLE MOUSE CLICK ON STOP BUTTON IN TRANSPORT BAR back.

Thanks!!

3 Likes

Dear Customers,

I am Dave Nicholson and work for Steinberg in small team of people involved in the renovation and consolidation of the the user-experience in Cubase.

We are continuously at work updating Cubase, especially under-the-hood. We hope that the users are not inconvenienced by our work, but in this case I must personally take responsibility for over-rationalizing the behaviours of our controls, and missed the special case of another click on this kind of on-only button.

In my defense i can only offer that there is exactly one button in the whole application that has this extra behaviour.

It will be fixed as soon as practical given the release schedules we currently have in place.

Sorry for the inconvenience,
Dave Nicholson

8 Likes