Opening Cubase turns my system volume up to max..

…scaring the crap out of me whenever any thing comes out of my speakers.

I have a feeling that it might have something to do with MixConsole, but i’m not sure.

It’s pretty annoying.

Cubase 8.0.10
MacMini OS 10.9.5
Apogee Duet


What drivers are you using for Cubase?

I think the CoreAudio volume is separate from the system volume.

One of the studios i work in has Apogee Ensemble audio interface - and same thing occurs. Not only when Cubase is opened, but also whenever in/out ports are reassigned and whenever audio buffer size is changed. Really scary stuff. Almost burned my Genelecs once…
Looks like it is a Apogee=Cubase issue. I searched a lot and found no way to fix this. So lowering the volume on your monitors and always working close to maximum system volume would be a workaround.

On DEVICE —> Device Setup —> “your sound card/interface name” —> Control Panel.
There is an option to: “Set Device Attenuation To 0 db”.
uncheck that.

that fixed it. thanks leroo

Always use a physical volume knob between your audio interface and your power amp. Then set the monitor level in the software to max and control the monitor level with the physical knob. That way you’re guaranteed no nasty surprises, blown speaker or hearing loss.

I never had, and never will, trust software controlled volume controls. There is a vast amount of software out there that take it on itself to change the volume. Often quite randomly!

Wow this just happened to me, and I nearly blew my ear drums and my speakers!! I mean seriously if you are a professional musician and this stupid programming overlook damages your ears! wtf!!! I am pissed off that is ridiculous!! Also, what if your preamps are built into your monitors, can you still use a physical volume knob?

Active monitors yes, I used a TC level pilot for years, it has absolutely no impact on the sound. Now I use a separate DAC.


never had this problem in my life…im using the build in macbook pro mini jack output so its not a Apogee issue :slight_smile:
the setting just changed over night
i would NEVER find this on my own…and i know Cubase inside out!

oh man, seperate issue, b ut tyou’re using the headphone out as opposed to the output of your apogee???

Err…he didn’t say he has an apogee.