Option to disable "Realtime Algorithm has been deactivated" message

FOR THE LOVE OF GOD AND ALL THINGS LIVING ON EARTH

Please Steinberg, CHANGE the way this message appears blocking the view and staying on for an eternity, and the preference to just turn the damn thing off.

Thank you!

3 Likes

I’ve split this into its own feature request topic.

It’s ridiculous that this keeps popping up, especially when I’m editing MIDI!

Getting this in Cubase 12 where I ‘free warped’ a lot of tracks residing in a folder with the ‘=’ applied.
If it is related to a warp interval too small, it would be nice to have this or these intervals selected in order to fix the problem.

Problem is, this error message is necessary when warping audio files, when going beyond the threshold. Otherwhise you might screw your takes and you might not even notice it.

As long as this issue is not solved, I would like to be noticed, when the waveform gets resetted, so I can undo the last warp.

Free warp visual bug (waveforms do not represent warped audio) - Cubase - Steinberg Forums

1 Like

I suggest to add a tool to find warp markers and eventually to help remove the ones with an interval shorter than the acceptable limit.

Or we can just freely move the markes where we want, decide by ourselves, if we want to keep the resulting audio or not. I am very well able myself to check if a certain process has gone too far. Showing an error message and resetting the audio to how it was originally, undoing all the warps one did before, just doesn’t seem to be a good solution at all.

If this is a technicall limitation, that it cannot be stretched anymore, I am also fine with it, but at least don’t reset all warp changes on that audio. In that case they could also implement a kind of “move” limitation, so you can move the warp markers only to a certain point. So an error message and a reset would not even be necessary.

I was not knowing of this problem and totally broke an audio track, adding warp markers, resizing, duplicating, thean realized that the playback was no more in sync with its graphical representation. And I realized that some warp markers were hidden in the removed part (but still acting !!), not to speak of the ones copied when I duplicated parts of the track.
Not so easy find and remove the bad guys manually.

1 Like

I’m getting the same error message after free warping two audio tracks from the main screen in C12 Pro. Definitely annoying having it constantly pop up. I don’t know if there is a way to turn it off or disable it. Does anyone know of a way to do this?

1 Like

I tried, hours spent without sucess, and finally restarted on a backup, losing some recently recorded tracks on the process.
Very annoying.

@Johnfham
You don’t want to turn that off, as if you do, you do not notice, when Cubase screws up all your free warps you did on that event.

I already reported that.

Thanks guys. I realize the risk I would be running but am willing to accept that as my responsibility. Would still like to be able to turn it off or perhaps have it pop up at the bottom of the screen so it is not constantly blocking your vision.

Changing the mode in the audio pool to the best match for for your audio makes it go away, but i often just power on and ignore the message, easy for me with 2 screen so i have real estate to spare while the message just site there dead centre for a while!

The problem is more in understanding which action created its apparition.
I strongly suspect a bug.
Having more info on the reason of this warning would be better than actual way of behaving, either by changing the color of warp markers creating the error to help identify and remove them, either by a extended text popuup describing where is the problem and how to fix it.
The must should be a ‘fix the problem’ button in this message.

In my case it pops up, when going to far with free warping. And when that happens, the warped waveform does not correlate with the audio anymore. All warp moves will be removed and the audio is basically as it was before warping at all, but the waveform still looks warped.
That is clearly a bug.

If the free warp command has its limits, than why not implement them in the operation itself, rather than let us go over them and then show us an error message?