Output sound problem again through my headphones only, no monitor, cubase 10, ur 22c

this is my current status: i have audio interface UR22C pack and my laptop. can someone just put me through. i have been having 6month problem on the common problem of connecting my sound. i can see the wave display but i cant hear it. i have seen many tutorials… it worked once and didnt work again. i added new bus, i really dont understand if i picked the right sound card (generic low latency/yamaha steinberg…) is there anyone who can guide me through

The first thing that should be known is your Cubase version : if it’s the Pro one, are you using the Control room ? I do, because it allows me to freely set the level of both my headphones and monitors independently, without added routing headaches.

This said, I don’t have the UR22C as interface, so I’ll use mine (Fireface UCX) as example. Few things to check, I think :

  1. In the Studio setup window, be sure that you are using the dedicated ASIO driver of your interface. You should have something like this :

Do NOT use the Generic Low latency… driver : contrarily to what its name suggests, the latency obtained with it is anything but ‘low’ and actually is not acceptable for any tracking tasks.

  1. In the Audio connection window, select the correct outputs of your interface for each bus. Two cases, at this point :
  • If you are using the Control room, I would suggest the following setup : all the outputs are controlled with the Control room panels, including eventual cues ones.

  • If not, then I would set thing like this as Outputs, if you are mainly using your monitors : two different output busses. The problem is that you’ll be able to use just one of them at the same time as main output, using the Output routing selector in the MixConsole. This, unless you are using, in example, a send to the headphones bus, but this opens a can of worm, as there can be other sends involved. Routing things correctly could then become rather complicated, with Group tracks involved, I guess (I don’t really have tested all this, as I am using the Control room since countless years - others members might chime in and be more accurate…) :

  1. be sure of all the routing used, checking the Output routing selector either in the MixConsole or in the Channel settings window.


Thanks alot @cubic13 … i would have love to be sending pictures so that you can guide me through. i am at work now and will be home in 4hrs time. will you be available to guide me

I’ll do what I can… :slightly_smiling_face:

thank you

@cubic13 can we begin now?

I’m ready… :slightly_smiling_face:

The first thing that I would like to see is the Audio system pane content of your Studio setup window : which driver is used ?

can you see my picture? i want to select yamaha steinberg USB ASIO

@cubic13 is there a faster way of communicating with you?

i wanted to make sure i get all along from the start, wanna get done with this sound issue for good this night

I never had to use the ASIO4All driver. From what I see, you should use in all cases related to Cubase work, the Yamahe Steinberg USB ASIO one.

Once done, the next step is about the Audio connections window content. A screenshot would also be welcomed…

EDIT : let us know also which Cubase version you are using…

cubase 10

OK, but which one ? Pro, Artist, Elements, AI, LE ?

Cubase AI version 10.00

Yep. just saw that on your screenshot. So, forget anything related to Control room. What are you using to monitor Cubase outputs ?

Can you try to add an added bus dedicated to your hedphones ?

@cubic13 I have been restricted access to send replies, forum said I have reached max, is there any other way we could communicate, can I have your mail?

Sorry, but I strictly follow the forum rules…

OK let me quiclky copy all the screenshot in a page n send it at once
this is my output you requested