Outputs 3 or 4 UT-RT4 for reamp problems

Hi everyone, I’m trying to use outputs 3 or 4 on the back of my UR-RT4 to reamp my kemper, and I can’t get the sound to come out clearly (as does 1 and 2) it sounds like the return of the internal DSP effect, is this normal ?, can I make it come out clean if no return effect, I have tried everything without success. It would help me a lot, I find a spdif input and output missing for these cases :wink:

There are way to much possible configurations or possible faults… so where to start?
We need more information…

Routing? Software involved?

I agree with st10ss. More information is needed, for example routing.

I got my UR-RT4 yesterday and was testing different possibilities, for example defining outputs 3-4 as outputs in Studio (using Cubase 10.5) and routing tracks to these, or setting 3-4 as the outputs in Control Room under the headphone type, where I can hear different cue mixes by selecting them. All tests worked fine.

Hello! Routing would be desirable, I work with Cubase Pro 11, is it possible? Thank you very much!

We mean, we are asking for your routing among other details about what are you doing, to understand your problem.

Hello Knopf, I have the following:

1.- Kemper output (Master L&R) —> to input 1 and 2 of the UR-RT4 (Front)

2.- “Send 1” of the Kemper —> to input 4 of the UR-RT4 on the back.

With this I manage to record a stereo track of the kemper sound with effects and everything.

On the other hand, through Kemper’s “Send 1” I managed to record a “clean” guitar track (DI) without effects, in order to be able to perform a REAMP later if necessary. All this obviously I have it configured in Cubase from “Studio”> “Audio connections”

So far everything is correct. The problem is when I want to use output 3 or 4 on the back of the UR-RT4 to send the clean guitar signal (DI) to the Kemper so I can reamplify this output.

For this I have in “Studio”> “Audio connections”> “Outputs” output 3 or 4 (in my last test I used 3) configured. but the only thing that I can send to the Kemper is a weak signal as if it were the return of an effect from the DSPMixFx, if I go to “Studio”> “Audio Hardware Setup” of Cubase I can lower the return of the effect but then I stop hearing the signal .

I don’t know if I have been able to explain myself well.

The only thing I try, is to get a clean exit from either exit 3 or 4 to the Kemper and I don’t get it.

Thank you very much for your patience, I do not know if it is a limitation of the UR-RT4 or it is I who do not quite understand the concept of the Interface.

Thanks again

How do you realized the output in Cubase?
Do you route the recorded track direct to the output?

Yes, of course I route the track with the guitar DI to output 4 on the back of the UR-Rt4

How do you do this?

Hello Felix,

the only volume one can adjust within Studio/Audio Hardware Setup is the return volume of the RevX effect that runs in the UR self (via DSP). So I think what you are hearing is the rev effect applied on the monitoring of something. What is this something, I don’t know. Check if you have the little speaker (channel monitoring) pressed in the channel settings of one or more of your channels. In this test, as you are trying to send an already recorded track to output 4, you don’t need to monitor anything.

You say you routed the recorded track to output 4. You should be hearing this track in output 4 then, this is correctly done (if you have done this in the routing options of the track). When one has channel monitoring activated (little speaker) in a channel, one doesn’t hear the audio material, so I guess this is one of the channels where you have monitoring activated. But I am wondering too from which source you hear the revX applied.

Exactly Knopf, it is exactly the problem that I have, of course I do not have the monitor speaker activated on any channel.

I think that channels 3 and 4 are only for DSP effects issues, is it possible? I can’t find any information about it either, but the name of the default channels of channels 3 and 4 later are respectively "UR-RT4 FX Bus L “and” UR-RT4 FX Bus R ", which raises my suspicions.

Thanks for your effort!

You should use Mix2 L, Mix2 R for physical outputs 3 and 4.

Ahaaa. No, these are not the outputs 3-4. The outputs 3-4 are called Mix 2. And the main outputs together with outputs 1-2 are the Mix 1.

For the outputs FX bus L and R I still don’t understand well how they are used. The manual is not clear here. But they have to do with reverb coming from the DAW (I still don’t understand if the carry reverb information or reverb settings). Look at the block diagram for these, but they are not mapped to physical outputs.

Again, for 3-4 please use the Mix 2 L and Mix 2 R.

1 Like

Well, this was simultaneously :smile_cat:

1 Like

Thank you misohoza, but I’m already using MIX2 for outputs 3 and 4, I already had this controlled, what I don’t have controlled is what you say Knopf I don’t think it will be possible to get a “clean” output on the "return “of the Kemper to be able to carry out the” reamp ". It would be a shame.

I find certain limitations lacking in this brilliant interface.

Thanks for your selfless help!

Hello st10ss,

I always record together with the Kemper’s Master LR output, another signal in parallel through the Kemper’s “Send” as a raw “clean” and “direct” signal (DI), (without effects), this way I can send a signal to the Kemper like my guitar, in order to “Reamplify” the track again if necessary.

It is useful when you find that the effects you have recorded do not convince you, but the “guitarist” performance does.

Felix, this interface can of course do what you intend here. You can get a “clean” output on the "return” of the Kemper, absolutely. But you need to be clear: above you say you are using the FX bus outputs of the UR and later you say you are using Mix 2. Which one should we understand?

If you create under Studio a mono output bus and this bus get signal from, for example, the Mix 2 R of the UR, this output bus is automatically routed to the hardware output 4. Then, if you have later an audio channel with recorded audio material in it and you route this channel to the output bus you created, you will have this audio material played on output 4 and you can link via cable this output with the return input of your Kemper. This must work! In the last two days I did tests with my UR-RT4 and this works perfect. You could create a stereo output bus for Mix2 too.

You must understand that the UR uses the main hardware outputs and the hardware outputs 1-2 for Mix1 and it uses the hardware outputs 3-4 for Mix2. Don’t use the FX bus for this what you intend here.

Hello, Knopf!, Everything you explain to me is exactly what I do, what I don’t understand is how to disable the Effects Bus, as you tell me at the end. For whatever reason I can’t disconnect it. (or I don’t understand how to do it).

I’m sending you some configuration screens


Thanks!

What happens if you click on the UR-RT4 FX Bus L?
Can you select a different bus?

What is the dspMixFx showing?

Knopf I send two images from de DSPFxMix: