Padshop 2 license disappeared from eLicenser, SAM can't verify upgraded license

I had bought the licence of “Padshop 2” before Cubase Pro 12 came out.
Then I recently got a voucher from Steinberg to convert my eLicenser licence to the MySteinberg licence.
In the process, the license of “Padshop 2” was deleted in the eLicenser.
Now I can no longer upgrade to Steinberg Licensing because the licence has disappeared.
So from 5.1.2023 I will lose my licence for “Padshop 2”, whether it is in Cubase or not is irrelevant!
Too bad!
Support is obviously very busy because I still haven’t received a response to my problem.
Hopefully the problem can be solved before the licence expires.

Aside:
Download Manager, Activation Manager, eLicenser Control Center and Padshop 2 are up to date!

You say nothing about what is displayed in the Activation Manager…
?

I have now tried all ideas to solve the problem, I am not getting anywhere here without your help.
In my opinion, the problem is that the previous licence for Padshop 2 is no longer present on the USB eLicenser.
The licence is listed in my data under “My Steinberg”, but not in my USB stick.
Repairing and waiting several times did not change anything either: Padshop 2 is no longer listed.

image

image

Maybe it’s just a wrong entry in the vouchers:
Sure, Padshop 2 is included in Cubase 12 Pro.
But I had a licence in the eLicenser.
Maybe that just needs to be corrected.
Otherwise I probably won’t be able to use Padshop 2 after 5.1.2023!

I think you misunderstood how this works. Your license is clearly now moved over to the new licensing system. Click that big red activate button right in front of you and now its activated.

The whole point of the voucher was to move your PadShop license from the old USB elicenser to the new host based licensing which you have already done. It worked exactly as it should have.

1 Like

Oh no! I’m sorry, but definitely not!
I have already changed some eLicenser licences to the new Steinberg licensing.
Then afterwards the eLicenser shows “Deleted … (Upgrade to…)”
But in this particular case, the old Padshop license is DESTROYED from the USB Licenser!
ok?

image

Slow down, be sure to read the replies to your question, which was answered a couple times in this topic.

ok. Since it seems to be assumed that I don’t know my way around:
I can show the process of my action again in a sequence of pictures.
Of course, I can no longer show that my original Padshop 2 licence was listed in the USB-eLicenser.

image

image

image

image

and this is where the process differs from the other transformed licences!
No licence can be found on the eLicenser for upgrading!
It has disappeared!

I don’t thinks so. In your screenshot above, the eLCC activation dialog shows “Padshop 2 (Upgraded to Steinberg Licensing)”. This entry should still be present if you open eLCC and click on the eLicenser section. According to your small screenshot above, the license of Zero Gravity (a Padshop 2 extension) was deleted from the eLicenser and moved to Steinberg Licensing.

Yes, because the upgrade was already successful. You can’t select and upgrade it again. Just open eLCC directly. There you should find the Padshop entry with the annotation that it has been upgraded.

Sorry Martin.
I only can repeat, that i know the handling with the transfering.
In one case before, i had the same problem with an missing last step and so the license in Activation Manager show “Prüfung ausstehend”
Then i start the Process again, and it was all good.
Never shows the window with “no License available…”!
And once again:
In eLicenser Control Center there is only listed the old “Padshop Pro” license, but not “Padshop 2”
I can write this for more times here to understand, but i can’t write more, than that the process is hanging.
No way back or forward again!
you can believe me that i know my way around computers quite well. i have mastered almost all problems so far.
With this one, I suspect that support will have to intervene.
If the original registration of the USB licence could be restored, I see a chance to restart the whole thing.
17 days before, i wrote this all in a ticket to the support.

thx for your comment!
in the pics above, you can see two situations in Activation Manager for this License:
Red Button “Aktivieren”
Then i pushed red Button and then it is gray and nothing changes!
The Message “Prüfung ausstehend…” will not change.
And in the information-link i can read how to repair this… and this is exactly what i tried several times with same end!

exactly that is the problem:
there is NO ENTRY with Padshop 2!

Ok, sorry then. To me, the screenshots just don’t show that Padshop 2 has disappeared from your eLCC. The last time I had a pending license in the activation manager, it helped to close it and perform the maintenance tasks in eLCC. Afterwards, the issue was gone. However, there might be an issue with your eLicenser database that prevents to finish the transfer.
Did you already try to perform the maintenance tasks?

Padshop 2 listed already in the Products with Steinberg Licensing
But i can’t change the situation “Prüfung ausstehend” in this case

And in the list of Products on eLicenser on “My Steinberg” it is also listed.
image

I have already tried the following:
eLicenser Maintenance
eLicenser Repair
uninstalled eLicenser and reinstalled it after a restart
The same with the Activation Manager

You can create a support file in eLicenser, I have sent this to support.

image

Not everyone speaks German here, and your screenshots are only meaningful for German speakers.

But from what I can gather the question you should ask is about the Verification Pending note in Activation Manager.

hello steve,
yes and no :slight_smile:
The actually situation for the license of Padshop 2 is so “proofing…”
But the real Problem is, that the License of Padshop 2 is no longer listed in eLicenser Control Center.
And that is the rason, why the activation process shows the message in a window, that ther is no License to upgrade.

image

No licence for upgrading selectable
… Please connect a USB-Licenser with a suitable licence…
(Is of course connected!)

No. In English it’s Verification Pending.

image

this list of my products is shown in My Steinberg under “My Products > eLicenser”:

and in my USB eLicenser, the Padshop 2 is missing:
image

all other transformations are listed and correct:
image

:slight_smile: thx!

Please run the eLicenser Control Center and click the Maintenance button to the top right, then run the Steinberg Activation Manager and click the refresh button, or try signing-out, then signing back in.