Phase coherent option playback stutter and freeze when using crossfades

Phase coherent option makes the crossfades playback stutter. Also when trying to bounce (ctrl+b) Cubase freezes- bounce could not be completed message appears and whole program freezes. I have to end cubase process in the task manager.
I can replicate it every time

Normal mode without phase coherency works normally

Windows 11



Me too. Precisely as described above, including bounce crash.

1 Like

Hi, this is unfortunately a bug. It is fixed in the next maintenance update


I think it also has something to do with the HiDPI being enabled.

Thanks for confirming it.

Best regards Janko

Glad to see this confirmed and designated for a fix.

I’ve found that simply de-selecting the phase-coherent option after applying the warp editing cures the stutter problem for me. This is a fairly quick and easy workaround. Hopefully this will work for others.

Not wishing to be unkind, but it does call into question the level of testing that let this one through - it is pretty basic editing that I would expect to be included in a test script.

Hey, what do you mean by de-selecting phase coherent option after applying the wrap markers? so you edit with the coherent on or off? I get meter max out and no signal and stutters while having this coherent thing on so Im not finding a work around for that feature yet for me. could you explain to be better? would be lovely to be able to use the new features

I can only speak for my own experience, but yes, I edit with the phase-coherent option switched on, do all the warp editing I need (audio will stutter at edit points, but I can live with that in my example), then switch phase-coherence back off - no more stutters, and the warp edits remain as they were.


ok Awesome! I will try that, worst thing I get these meter spikes wich I know some people have faced, its like the master meter is maxed out but no audio happening. it usually stops after a while if I wait but its only when I have this co-herent thing turned on but I guess I will try and do as you did until they fix this. thank you!

when will this update be available and is this undercover fix or will I see available update or something like that in download manager?

I have the same bug but i found that if i make the warp editing with phase coherent ON and after this put it to OFF again its all ok! The warp editing remains and also the playback is smooth at crossfades and at simple fades. We are waiting for the bug fix update.

1 Like