Pin Fader still doesnt work after update 8.0.20 (OSX)

Hi guys,

i just made this vid i hope it explains my problem: http://youtu.be/oGaSK6z_52w
didnt want to sound like an *ss, sorry about that…i was a little stressed out, due to serious deadlines.

My Problem:

I try to ‘pin’ the audio fader of all kind of tracks, specially VSTi, so i can always see it whatever I do in the Inspector.
And also, whatever channel I choose, i want to see the fader…and sometimes something else audio related like inserts.
But it needs to be what I set up in the Inspector Setup, which clearly doesnt work the way it should IMHO.
This was never an issue…now the tabs change all the time, in random order it seems.

Its working correctly in Cubase 6.5 & Cubase 7.5 on the same Macbook Pro.

OSX 10.8
Cubase 8.0.20
Macbook Pro i7 2.8 Late 2013
16GB/500GB SSD

okay…now the fader is missing all together from the inspector and i cant get it back!!!

its not showing up in the Setup either, if i right click on Instrument Channel’s ‘Instrument Tab’ in the Inspector pfffff

i tried everything i can think up, this is a brand new install after lot’s of midi problems…common Steinie can we please have a NON-Rocket Science Cubase again? :slight_smile: Too many options for my creative little brain…i…cant…ugh :stuck_out_tongue:

Only solution to get Audio Fader back:

-Backup your preferences (store it as ‘My Studio’ for example)
-Delete UserPreferences.xml in User/YOURNAME/Library/Preferences/Cubase 8
-After re-opening Cubase, you should see a default screen with the Audio Faders showing up again.
-Load you saves ‘My Studio’ preset in Preferences…done

note: User Library can be hidden on some OSX machines by default. Google how to show it.

Hello,

I cannot reproduce this issue, it sometimes happens that the preferences get corrupted by some reason. Instead of deleting the folder you can always start Cubase in Safe mode.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Best regards,
GN