Play button greyed out

Hi, my play button is greyed out in the software and I’ve tried changing playback template and audio driver etc. and it doesn’t work still.

I found a similar thread from July 2020 and he seemed to have the same problem, someone fixed it by “removing the data part” of his project.

I wasn’t sure what this meant or how to do it and I was wondering if someone could lend a hand?

Here is the thread I am speaking of: Greyed out playback button

Sure, could you please post the project and also a diagnostics report (Help > Create Diagnostics Report)? If you don’t want to post the project publicly, send me a private mail. Thanks

1 Like

Sure thank you here it is:

Symphony No. 1.dorico (995.4 KB)

Dorico (601.4 KB)

Here is my modified version. Load that, apply the NP playback template and it shall play again. Symphony No. 1 ulfmod.dorico (970.0 KB)

1 Like

That’s fantastic, Thank you!

How did you fix it, so that I know for next time?

You are welcome. What I did is described in this thread: Audio sounds through only the left channel - #2 by Ulf

1 Like