Playback audio heavily distorted, plz help

My first post here, I beg your apology if I mistakenly offended any rule or anyone.

Here is my problem, I am very new to Cubase. And I have a problem…or two with my audio playback.

:arrow_right: When I do any one of the things below

  1. record guitar through my audio interface, my MBox2 Mini
  2. Import a vocaloid master wave track, 16bit, 44100 or 48000Hz
  3. Drag any wave file I have.

Then play back the audio, it is heavily distorted. I don’t know how to describe it, it is like you play an audio at wrong sample rate, and it sounds like you’re playing it with a broken speaker.

I tried to switch my Cubase to any combination with 24 and 16Bits, 44100Hz and 48000Hz. I didn’t make a difference.

All VSTi run smoothly and only the audio tracks are distorded for the above mentioned situation.

This is a problem that 100% occurs in my system, I can’t do anything without solving this problem at all, please save me from this hell.

:arrow_right: The problem below doesn’t occur every time I start my Cubase, and it can be solved if I restart my computer. But I believe the rate of its happening may increase over time.

It is possible that when I start my Cubase,

  1. every sound is distorted including VSTi playback
  2. no audio response when I do the playback, or
  3. the audio track volume fader might fill up but no sound was produced when I press the space bar.

Thanks for reading my post, my signature will show was I have and please don’t hesitate if you need more information, thank you very much.

Hello, an wellcome!

Try to increase the Buffer size of the MBox 2 Mini.

If your Buffer size is too low, sometimes, it distorts the sound, sometimes, you can’t here any sound.

Try to optimize the DAW, and your operating system. Sometimes, some background precess can slow down your computer, and Cubase.

Here is an example, sorry I just plug it in and play.
test distort.mp3 (928 KB)

Couldn’t hear any heavy distortion on your clip.

Thanks Martin, I found the Avid MBox Mini in Control Panel and I tried to adjust sample rate to 48000 and tested buffer size to 128, 512 and 1024, as the default seems to be 256, but no change occurs. And it says “Hardware not connected”. It makes me wonder if the Avid MBox driver actually doesn’t do a thing to MBox 2 Mini I have which is originally by Digidesign… :cry:

Jarno, thanks for your comment and your discovery. Really nothing happened to the clip!!! But when it play through the Monitor connected to the MBox it distorted!!! Amazing!!! That means the problem should be on the side of the audio interface performance with cubase. But the problem does not affect VSTi, why?? :open_mouth:

Same here, I can’t here, or see, any distortion.

Oh my god…in what situation that could only happen to audio file??

One more thing, when I play my guitar and even record it it sounds just the way it is supposed to be, it only happens when I do the playback.

? Communication difficulty here. If you post in your original language as well then someone who speaks that language may be better help.
It’s grammatical. The spelling is perfect. :exclamation: :wink: We may not have the whole picture.

If it’s not your buffer/sample rate then I’d guess at some fault of the ram or the CPU. Email support on this one too.

I’m sorry I just discovered more and more when I am investigating it.

Now the situation is,

It sounds normal when I plug in my instrument and play.
It sounds normal when I am recording my instrument.

But any wave may sound distorted when I press the space bar and play back.

And it sounds normal when it was exported. Just like the attached file above.

This problem has nothing to do with VSTi, just audio file.

That’s it. Sorry for the language problem. :frowning:

You really need to contact support on this. I don’t think you’ll get it fixed quickly via a user forum unless you’re very, very lucky.


Did you check under F4 if perhaps two outputs are active same time?

Greetz Bassbase

Thanks Conman, but things are getting complicated as I bought my MBox in Hong Kong and I am now living in Tokyo…

Greetz, I only have Stereo out using ASIO Digidesign Driver MBox 2, left to MBox2 Out 1 and right to MBox2 Out 2, and no more.

Interesting problem. You seem to do everything correctly in the analog domain, seeing as monitoring and exports sound fine, no clipping on the AD convertor etc.
That leaves Cubase output settings as the probable cause. I don’t suppose you put any plugins/processing on the output bus?
Have you tried creating a new project and starting from scratch there? If that doesn’t help, it might help to delete defaults.xml in the Cubase program directory. (search for trash prefs for more info on that.)

Thanks Strophoid, I am now testing it with a new project and add a mono audio track and one instrument track and one midi track connecting to the instrument track.

And record my guitar again, and the problem remains.

I updated my MBox driver to the latest version I can find in avid, and I also updated my Cubase 6.5 to the latest version too. I also searched trash prefs and I removed the Default.xml from application data folder. And it asks me to register my Cubase and reset my audio driver to the generic one from Windows again. As the generic audio driver produces no sound at all I changed it back to the ASIO Digidesign MBox Driver. And the problem is still here.

The only time it distorts is when I shove a plastic fork into the speaker. :confused:

But in my case, when any wave file was played in Cubase/Pro Tools using MBox2 as the interface, the speakers sound like shoving a plastic fork into my brain. :smiley:

Breaking News. The same problem happens on Pro Tools 8.0.5 LE but Reaper doesn’t seem to have the problem. But I need my Cubase. Please help me :cry:

Try an older version of the Digidesign driver.

If I were you, I would email steinberg support. They should be able to log onto your computer remotely to see what is going on. One thing you could try is to trash your cubase preferences. That would rule out a corruption there.

In your VST connections, it you have the control room turned on and connected to your sound card and if you have in your output tab of vst connections, you have your stereo buss connected to the same set of sound card outputs as your studio sends, you may be doubling the output and clipping because of that.