Please Help with Cubase 13 Pro!

How do I disable Auto Record Mode?
When I click on a track, record is automatically enabled; I don’t want that. I have searched online and everything says Preferences>Edit>Mix Console> Enable Record On Selected Audio Track. The problem is there is no “Preferences” in Cubase 13. I can’t find a place to uncheck “Enable Record On Selected Audio Track”

Secondly, I can’t find out where to click to change the color pallet on the track in the inspector on the left. I can hit Option+Scroll but I want to be able to open the pallet and select a color like the previous versions of Cubase.

Any help would be greatly appreciated!

1] Menu->Edit->Preferences…

2] The “improvements” in the interface means that you now have to use the toolbar item, if it’s set up to be visible. Unless someone else knows better…

I assume from your use of “option-scroll” that you use an Apple computer. You should state OS version, so we don’t have to assume. You might get misleading help, otherwise.
Happy new year to one and all!

I appreciate the response! I apologize for not stating my OS. I’m on a Mac Sonoma 14.1.2. Are you using Cubase 13? The options you show in the screenshot are not available in Cubase 13 Pro. Let me see if I can attach a screen shot here:

it’s under Cubase two to the left.
The colour thingy is on the toolbar in your screenshot, all the way to the right, the painter board with the arrow pointing down

1 Like

I have been getting this as random behaviour. It seems that when it happens a drop-in point has been entered from the menu at the bottom. I am certain that I have not done this accidentally.


Windows 10.

I appreciate the feed back.
This his how I’ve been doing it since upgrading from 12 ton13. It’s just inconvenient because 12 had a button to clock the the left of the “E” in the inspector window on the left.

The last three line in your edit menu are not part of Cubase. Something is doing things in your installation.

As a workaround you can open the key commands list and associate a key command to the preferences window.

What does this mean?

It’s different on Mac, as I said above, its under the “Cubase” menu

1 Like

Not sure what you mean, but I doubt they ave removed something, try right clicking the track or something to edit how things look, might just be hidden

Thank you for you input. I wonder why I’m having an “odd installation?” I will do the key command as you suggested.
Thank you for your help!

not to beat the camel here but just so you know:
“It’s different on Mac, as I said above, its under the “Cubase” menu”
and it’s nothing wrong with your “installation”

1 Like

maybe it’s still alive!


@steve, THANK YOU, THANK YOU, THANK YOU!!! Man, you figured it out. I appreciate your help very much! Here it is!!!

others said it before me though.


Since the screwy windows mess is supposed to make the Apple/Microsoft interface versions the same, why the menu differences? (This is a rhetorical query!)

There is no Cubase menu on Windows.


That is a Mac thing.

Because that’s a fundamental way a program is on a Mac
It’s universal in the MacOS, removing this from Mac Cubase, or move would be very confusing to MacOS user… or maybe not