Plugins missing

After upgrade to WL10.0.4 from 9.5 many of the plugins will not show any more, including Steinberg plugins and especially the MasteRig.

I cleared all the configurations folders, I did a clean re install, try upgrade and full install, add specific paths to all the vst3 folders etc.

nothing will bring the plug ins to show.

WL9.5 still working fine.
Support could not provide much further help.

Anyone can offer suggestions?
Thanks,.

Try erasing this file: \AppData\Roaming\Steinberg\WaveLab Pro 10.0\Cache\plugin-registry.txt

tried and again. not working.

Somehow, the Steinberg plugin set seems rejected (please confirm this by looking at the list of rejected plugins, in the WaveLab plugin settings (second tab, bottom right)).
Do you have the latest Windows 10 version?

Yes, I got the latest Win10 update.
I don’t see Steinberg plugins in the rejected list.

I mean, this list.
2020-09-02_20-46-30.png
The plugins are whether recognized, or added to this list…

Unless they have been added by mistake there:
2020-09-02_20-47-48.png

Both lists does not include any of Steinberg plug ins like MasterRig.
The ignore list include WAY WAY TOO long of a list (90% of my plugs), although I scan and re scan it.

There is something on your system that conflicts with the Steinberg plugins, since they can’t be loaded. Any idea about what can be special on your system?

It is working with no problem in Nuendo 10 and it is working with no problems in Wavelab 9.5.

Just in case, erase the folder “C:\Program Files\Steinberg\WaveLab Pro 10.0”
as well as the folder “\AppData\Roaming\Steinberg\WaveLab Pro 10.0”
and reinstall.

done many times. Did not help in anyway.

Hi,

Any news here? Did you find a solution (for Windows), please?

This is under investigation (but not yet reproductible).

I guess you tried to reboot?

What do you read here?
2020-09-07_15-35-39.png

Hi,

Yes, I have tried to reboot and even reset the system.

Windows version is the very same, as it is on your screenshot: OS Build 19041.450.

I’m not quite sure it’s exactly the same problem, but a user in the German forum suggested “run as administrator” fixed their missing plugins problem. Has anyone tried that?
https://www.steinberg.net/forums/viewtopic.php?f=298&t=194415&p=1027825#p1027825

Yes, I tried it. It didn’t help

Hi,

THank you very much, I will try it out.

It added few more plugins to my list but the most important one MasterRig by Steinberg and other Steinberg plugins will not show.

Hi,

Unfortunately start WaveLab as Administrator didn’t help.